Honda ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hey guys

i have a trx400ex , the bike is very hard to start and does not idle. the valve are adjusted and the carbs are fresh, since i bought the bike it is always been hard to start.

Now i need help , does anyone have a picture of the head with the valve cover open. i think i am missing the spring on the decompession mechanism. if anyone could help please post up asap


thanks
sami
 

·
Premium Member
Joined
·
23,581 Posts
hey guys

i have a trx400ex , the bike is very hard to start and does not idle. the valve are adjusted and the carbs are fresh, since i bought the bike it is always been hard to start.

Now i need help , does anyone have a picture of the head with the valve cover open. i think i am missing the spring on the decompession mechanism. if anyone could help please post up asap


thanks
sami
Here's the best picture of the head that I can find in the manual.



Here's the decompressor.


 

·
Premium Member
Joined
·
23,581 Posts
BTW, you can download a free repair manual for the 400EX from this site:

maxmekker.com
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
i looked that manual and on my bike i do not have the plunger, spring and bearing setting pins

would this cause the decomperssion valves to mulfunction
 

·
Premium Member
Joined
·
23,581 Posts
i looked that manual and on my bike i do not have the plunger, spring and bearing setting pins

would this cause the decomperssion valves to mulfunction
Are you talking about the parts of the decompressor assembly in the cam? If so, I would say if any of the parts are missing, the decompressor assembly wouldn't work.

That is, unless they've changed the decompressor parts for different year bikes. What year is your 400EX?
 

·
Premium Member
Joined
·
23,581 Posts
Never mind, I just checked and the parts of the decompressor assembly are the same for all years.
 

·
Super Moderator
Joined
·
18,230 Posts
It's a 400EX I haven't seen a 400EX yet that starts easily. It's a carb thing... I put a 400EX carb on my 250 X and now it acts like a 400EX..lol extremely cold naturedthe decompression only works when you crank it over once it's running it serves no purpose.
 

·
Premium Member
Joined
·
23,581 Posts
It's a 400EX I haven't seen a 400EX yet that starts easily. It's a carb thing... I put a 400EX carb on my 250 X and now it acts like a 400EX..lol extremely cold naturedthe decompression only works when you crank it over once it's running it serves no purpose.
Did you mean that it is hard to start or did you mean the engine is hard to crank over? Like Moose said, it might be the carb if it's just hard to start. But if you're sure that you're missing parts to the decompressor assembly, then that could be a lot of the problem, too.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
It's a 400EX I haven't seen a 400EX yet that starts easily. It's a carb thing... I put a 400EX carb on my 250 X and now it acts like a 400EX..lol extremely cold naturedthe decompression only works when you crank it over once it's running it serves no purpose.
Did you mean that it is hard to start or did you mean the engine is hard to crank over? Like Moose said, it might be the carb if it's just hard to start. But if you're sure that you're missing parts to the decompressor assembly, then that could be a lot of the problem, too.
the bike is not only hard to start, but there is a knocking noise , and i looked up the manual several times. i think i am missing the spring that goes under the cam by the decomperssion valve.
 

·
Super Moderator
Joined
·
18,230 Posts
go to bike bandit .com and look it up there you can get a larger picture of the head for a better look
 
1 - 10 of 10 Posts
Top