Honda ATV Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
I had to remove the motor from the ATV to replace the crankshaft and now I got it back together and in the frame. But now I don't know where the reverse cable attaches. Can someone please help me or send me pics of yours attached to the motor I think? I have the service manual but it doesn't help good in this topic.
 

·
Premium Member
Joined
·
23,581 Posts
I had to remove the motor from the ATV to replace the crankshaft and now I got it back together and in the frame. But now I don't know where the reverse cable attaches. Can someone please help me or send me pics of yours attached to the motor I think? I have the service manual but it doesn't help good in this topic.
I don't have a picture, but it goes on the right side of the engine at the rear and at the bottom. It is below the pull rope at the bottom of the engine, not on the back of the engine, but at the side and to the rear, behind where the brake pedal bolts on.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #3 ·
what does the cable attach to? I know it has the mount bracket but where does the end of the cable attach?
 

·
Premium Member
Joined
·
23,581 Posts
what does the cable attach to? I know it has the mount bracket but where does the end of the cable attach?
Sorry, I told you wrong. I went out and looked again and it goes to he back of the engine, not the side. It's hard to see for the plastic floorboards. The cable attaches to a lever on the back of the engine, under the pull rope assembly, but I can't see to tell which bolt it bolts to. The picture below shows the reverse lever and the cable hooked to it. It's the lever to the right of the reverse shift switch.

 

·
Registered
Joined
·
81 Posts
Discussion Starter · #7 ·
think i got it. I forgot to install the reverse selector arm. feel dumb now lol.
 

·
Premium Member
Joined
·
23,581 Posts

·
Premium Member
Joined
·
23,581 Posts
1 - 11 of 11 Posts
Top