Honda ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have an 07 foreman s with 500 miles 100 hrs the motor seems to make knocking noise at idle and hear at slow speeds. motor runs really good i have changed oil in front diff, engine oil just changed. 4x4 works fine but bike doesnt have to be moving to hear it. it knocks in neutral at idle no problems other than noise. all stock no mods what so ever. any ideas? i dont think is rod bearing but dont know how to check without splitting cases.
 

·
Registered
Joined
·
3,572 Posts
You can't check the rod bearing without splting the cases, does it sound like the top or bottom of the motor?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
cant really tell it seems to be more from right but not sure if from top or bottom hard to pin point.
 

·
Registered
Joined
·
3,572 Posts
Does the knocking noise go away when you gas it or can you still here it?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
all i can hear is engine noise during throttle i have ridden it at top speed 56 mph for couple miles does fine no noise but under 20 mph and idle it is defined and steady knocks or pops i have jacked it up once all four wheels 2wd and 4wd 30mph top couldnt hear anything put it on ground and it starts again at 2mph really has me confused ithink it is motor but idk. first thought it was 4wd that is y i changed frony diff oil but no change all shafts are tight
 

·
Registered
Joined
·
1,963 Posts
You really need to try and isolate the noise to see what part of the engine it's coming from. You can use a piece of pipe or a short piece of garden hose held to your ear and with the other end move it around on the engine to see if you can find the noise.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
i really believe the noise has something to do with the tranny. doesnt slip or stall just a knocking or popping sound seems to be getting louder or i may pay more attention to it since i have heard it now.
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums.
 

·
Registered
Joined
·
1 Posts
I had a knocking in my '01 Recon and took it apart and found the cam chain was loose and the oil pump chain was off! With the oil pump chain being off and running the quad, I think we messed up the bottom end. Don't run it long if it's knocking. You might be doing more damage than you think.
 

·
Super Moderator
Joined
·
38,618 Posts
you could have a bad cv joint..thats if it's not the motor thats making the noise ?.
 
1 - 10 of 10 Posts
Top