Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Okay so I have a 1997 Honda 400 4x4 with the automatic shifter my issue here is that I just wont go above second gear I dont have any clue as to what I could be and I'm looking for advice...
 

·
Premium Member
Joined
·
2,554 Posts
welcome;
have you tried to use the manual shift? probably not the right question
 

·
Registered
Joined
·
1,353 Posts
welcome;
have you tried to use the manual shift? probably not the right question
I think what he's saying is it's a footshift with auto clutch.... Has to be cause that's all they made in 1997....

If it shifts through R, N, 1st, and 2nd but no further sounds like internal issues causing that.
 

·
Super Moderator
Joined
·
4,713 Posts
How do the gear changes feel? Is the clutch adjusted correctly? Engine oil topped up with the recommended oil? Shifter splines aren’t slipping? Shifter isn’t fouling the engine casing?

Lots of questions, need more details really :)

Edit - It’s definitely a 400 yes? No electric shift? If ES then it’s a 450!
 

·
Premium Member
Joined
·
3,312 Posts
Check the shifter lever; is the bolt loose causing it to slip during shifting?

Can you hear a definite clicking when you shift? How about return? Is the shifter springing back into position?

Adjust the clutch as per the service manual—very easy to do. Maybe the clutch is hanging up.

Did you use regular engine oil in it? Not rated for ATVs?
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
5 Participants
Goober
Honda ATV Forum
We’re a forum community dedicated to Honda ATV owners & enthusiasts. Come join the discussion about upgrades and reliability for your Rancher, Foreman, Recon, FourTrax, Pioneer, and more!
Full Forum Listing
Top