Honda ATV Forum banner

1 - 20 of 49 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi Im new and I need help so urgent!!!! My honda 400ex 2003, seems to have a problem with the wire harness.... I took the harness and I verified each cable and I change the bad ones, with the right procedure....
After that I reconnect the harnees and I tried to start my honda and.... nothing happen. I take screwdriver and tried to start from the selenoid. It start only one time.

If anyone have the switch diagram and/or the wiring harness diagram of this kind of atv, I will aprecciate if you send me or of course give me a little of light....

I dont want to change any electrical parts until I really know whats going on with my honda.
 

·
Premium Member
Joined
·
7,533 Posts
Welcome to the forums. I would get a Honda manual it will help a great deal. We have a free down loadable manual on this forum you can get.
 

·
Super Moderator
Joined
·
18,227 Posts
MUD TO THE RESCUE!! Your like one of those big ol' Saint Benards. good job


Welcome to the forums to Mairym!! Let us know if you get it running.
 

·
Premium Member
Joined
·
6,616 Posts
Welcome to the site...
 

·
Registered
Joined
·
2,735 Posts
Welcome to the forums.
 

·
Registered
Joined
·
2,735 Posts
Yes good luck.
 

·
Registered
Joined
·
3,572 Posts
Welcome to the forums! I like it a female motorhead, KOOL!!!
 

·
Super Moderator
Joined
·
18,227 Posts
Grease Monkette....!LOL I think all women should know how to atleast pop their hood and check fluids.
 

·
Registered
Joined
·
2,735 Posts
Agree^^^^!!But you don't see it very often anymore.
 

·
Premium Member
Joined
·
6,616 Posts
My wife helps me put her upgrades on...
 

·
Registered
Joined
·
2,735 Posts
So mairym enid did you get it figured out?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #20
Well after 5 days working until 1:00 am o'clock with the electrical parts of my 400, I think I finally figured out!!!!! I repaired the wise harnesses, I verified each cable one by one, and I changed the cap spark and finally my 400ex started.... I have photos and I will upload so you can see what I did.....

Thanks guys and I really like this forum, I founded searching for the wiring diagram lol!!!

Ahhh and Im sorry for my english, but I live in Puerto Rico and we all speak spanish as first language and english as second (suppose to be).....!!!!
 
1 - 20 of 49 Posts
Top