Honda ATV Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I recently purchased an '85-'87 Honda TRX Foreman 350. I was told upon purchasing that the engine was locked up and have since freed the engine. The engine will turn over but the spark plug is not recieving any fire. I have checked the fuses, traced the wires, and have replaced the ignition coil, yet still no fire. When the start button is pressed it just tries to crank but gets no fire.

Any ideas?
 

·
Super Moderator
Joined
·
18,227 Posts
Start simple...make sure the red button is in the on position on the left bar where the lights are it should be slid over to the middle. than make sure your key is on...ok easy part done?????? good lets move to the coil and CDI... make sure everything is plugged in and make sure all grounds are connected. go get yourself a new spark plug if you haven't already. ostick it in the plug boot, or if you want to see how tough you think you are plug in a finger...lol jk SAFETY FIRST!! crank her over see if you got fire? come on back and let us know whats going on..

Welcome to the forums.
 

·
Premium Member
Joined
·
6,616 Posts
Bad wire????
 

·
Super Moderator
Joined
·
18,227 Posts
Have you tried a new plug and just stick the plug to the block to see if it will fire?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
Well I bought a new plug and have tried with it. I have a test light and where the ignition coil sits two wires run in to it. the two wires have power to them but when i put them to the coil and test it and there is no power going to the plug.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Also the two wire that plug into the ignition coil. Do you know if there both suppose to have power or is just one suppose to?
 

·
Super Moderator
Joined
·
18,227 Posts
I doubt there were any sensons in 87 I would say if you have power going to the coil and no power coming out I would check the coil. if you have a multi meter you can set it to Ohms and test it, I don't have the specs in front of me but I will this evening.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #13
Well i bought a coil and plugged it in and still nothing. i have run out of other ideas. are we sure about the green wire being grounded?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #16
Thanks!! So if there is power and I have a new coil is there anything else cause i bought a new coil thinking that was it and it done the same thing as the old did?
 

·
Premium Member
Joined
·
7,533 Posts
The only thing I can think of now is either its not getting enough voltage or it doesn't have a good ground. some of these other guys may be able to give better advise on this than I can.
 
1 - 20 of 30 Posts
Top