Honda ATV Forum banner

21 - 27 of 27 Posts

·
Registered
Joined
·
39 Posts
I just went ahead and ordered a new one. What does it mean in write up to "preload before installing the bolts". Anything to keep in mind when removing /installing it? Once done, is there any procedure to reset computer??(Disconnect battery, turn key, etc). I read this from a poster to thread but didn't explain procedure

once it was all back together, i had reset the ECM (a critical step!!!)
 

·
Super Moderator
Joined
·
36,812 Posts
^^Bump for any help please ^^
when he said pre-set ( pre-load ) ?..what he was telling everyone, what you do is..put the angle sensor on the shaft where the two bolt holes on the sensor are about at 9 and 3, then turn the sensor until the bolt holes line up. when you do this..your pre-setting the sensor ( pre-loading the spring inside )..this is what he meant. as for re-setting the ecu ?..your service manual tells you how to do this.
 

·
Registered
Joined
·
4 Posts
Great write up. I completed all the steps listed but trying to reset the ECM is not working for me. My service manual says hold both up and down buttons and turn key on, then release and press up, down, up, then instead of N it will show --, then Im supposed to open throttle to full and fully close and the indicator should read N again. No matter what I do I cant get it to read N again. When Im not trying to reset the error code 6 reads on the display(6 short flashes of --). So that means angle sensor problem. I dunno what to do, dont want to bring it in and spend lots of $$, just bought this thing in the fall. Been trying to fix this for weeks. Any suggestions on how to reset the ecm before I light the thing on fire?
 
21 - 27 of 27 Posts
Top