Honda ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
G'day, I'm hoping another Honda Enthusiast can assist me in locating a problem with my 2013 TRX500 FPE.

I have recently done a top end rebuild, to try and eliminate a knocking noise I suspected was piston slab.
The rebuild included piston, rings, piston pin, clips and a rebore.
It runs perfect and has never missed a beat.
980 hours and 10000KS.
In great condition, and never abused or sunk..

BUT when cruising at any speed in and gear the bottom end of the motor starts to produce a knocking noise, it can also be head when stationary in gear reving the motor once it hits a certain RPM.
There is absolutely no metal in the oil, and the bottom end seams tight and very tidy.
I have tried my best to ignore the noise as my mates think I'm crazy chasing around something that isn't causing an issue, but it's crazy annoying and I'm loosing trust as I ride alone and along way out on flood plains hunting.
I found another thread talking about the same issue but it ended with no answer.

The sound isn't a tick, but a harmonic knock. I removed the front cover of the bike when the motor was out and found the clutch drum to move backwards and forwards. There is nothing in the book that says of this play. Can anyone confirm of this issue?

https://youtu.be/vf8kr90vYgw


Please help.
And hello from Australia.
Scott Miles
 

·
Premium Member
Joined
·
38,518 Posts
when you rebuilt the top end, did you check for any play in the connecting rod where the wrist pin rides ?, or play at the bottom of rod at the crank ??.
 

·
Registered
Joined
·
7,361 Posts
I would inspect the centrifugal one way bearing for wear, those can make noise. however, it sounds like the small end of the connecting rod may be worn.
 
1 - 3 of 3 Posts
Top