Honda ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I want to thank all the great guys on here that pointed me in the right direction on fixing my rubicon 500....its been in awhile since ive been on here between remodeling a house n working on the Rubicon not had much time...ok..here was my problem...it wouldnt move when in any gear...it left me stranded back in Nov. I pulled rear swing arm off n took back cover off of motor ( sub tranny).. checked all gears inside...checked shift forks..checked shift drum..gear dogs were wore a little is all i saw wrong... I didnt replace due to the fact they were 70$ a piece and didnt think this was my problem anyway...figured i was gonna spend a lot for hondamatic....I thought the problem at first was the shift forks n shift drum cause everything fell apart when the cover came off... thats what I thought for bout a week due to it raining n cold... I thought i had somehow forced the shift forks off of shift drum when it was hard to go into drive..(better explained in my first problem post).So i put everything back together......weather permitting. I thought problem solved..but it still wouldnt pull..so few days ago i kept thinking bout the first thing i heard bout it when i starting troubleshooting (internet)...could be oil chain...they can jump off if hitting a stump or log....well i get oil tank and front cover off and start looking n sure enough there lies the chain off the bottom sprocket..so i fished around with a piece of wire n got it started back on top sprocket of oil pump and bottom sprocket....i didnt have a tool to pull clutch off to inspect more..i should replace chain but im just glad to have it running again...i just dont have the tools needed for complete tear down...but if it gets me through summer..im happy..it took me from Nov. till now just to get this far...lord knows how long for complete tear down....just for a side note..I called several local Honda dealers when this first happen and they all said they never heard of oil chain jumping off..."bring it on in..we'll put you a new hondamatic ". I hope that anybody else that has this problem can read this post and it will help them..sometimes it can be the simplest thing...so again thanks a lot...
 

·
Registered
Joined
·
324 Posts
Sometimes, thankfully, it is a simple solution. But, at least for me, my brain always goes to worst case, and I proceed from there. I've (slowly) learned to back up a bit, and go at it from simple to complex.
 

·
Premium Member
Joined
·
6,522 Posts
Glad you got it fixed.

A guy over on another Honda forum picked up a like-new 09 Rubicon for $500. Only thing wrong with it was the oil pump chain had jumped off. The owner assumed bad hondamatic and dumped it for next to nothing.
 
1 - 3 of 3 Posts
Top