Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey guys I posted this on the rancher page but realized I should have posted here: Hey guys been lurking around here for a while, this is my first post. I recently bought a TRX350FM 2005 model. The problem that I’️m having is it shifts really hard as if the clutch is not working. I changed the oil to Honda oil and tried adjusting the clutch per the book with no luck. When you lift and hold the shifter up or down, it will still take off like the clutch isn’️t engaged. I even tried to hold the shifer up with the brakes applied and toggled gas hoping to break it loose. It didn’️t work. What should my next option be? Replace the clutch? I know it has 2 clutches, which one or replace both? Any help would be greatly appreciated.
 

·
Registered
Joined
·
599 Posts
The symptoms you described indicate that the centrifugal clutch is faulty. It should disengage at low RPM, and it seems that it is not doing that. I assume that you have the idle speed set correctly, because high idle RPM would cause a centrifugal clutch to engage too.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
The symptoms you described indicate that the centrifugal clutch is faulty. It should disengage at low RPM, and it seems that it is not doing that. I assume that you have the idle speed set correctly, because high idle RPM would cause a centrifugal clutch to engage too.
.

Yes i purchased a tach and the idle speed is correct.
 

·
Super Moderator
Joined
·
36,413 Posts
time to tear into the clutches. please dont make more than one thread on same topic, it wont get you help any faster, all it will do is cause confusion for members trying to keep up with your thread.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
time to tear into the clutches. please dont make more than one thread on same topic, it wont get you help any faster, all it will do is cause confusion for members trying to keep up with your thread.
I was afraid of that!! I’m sure once I tear into it I will have questions. I bought a service book for it so I’m sure that will help. Thanks for the replies. I will delete my thread in the rancher forum.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I tried to adjust the screw again today per the manual. Now instead of the clutch not engaging, it’s slipping. When giving gas, the atv will barely move. I plan to take the clutch cover off and inspect/ replace parts. Do I need to remove the fan to get the clutch cover off?
 

·
Super Moderator
Joined
·
36,413 Posts
I tried to adjust the screw again today per the manual. Now instead of the clutch not engaging, it’s slipping. When giving gas, the atv will barely move. I plan to take the clutch cover off and inspect/ replace parts. Do I need to remove the fan to get the clutch cover off?
nah, should be able to pull front cover without removing fan. before you pull front cover !!. crank it up, then adjust the clutch while its idling. from what your saying, it just needs fine tuning to get the clutch right. i've been down this road a few times, shifts hard, adjust, then won't move ?, then I had to adjust more than a few times to get the clutch adjusted right.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
I tried to adjust the screw again today per the manual. Now instead of the clutch not engaging, it’s slipping. When giving gas, the atv will barely move. I plan to take the clutch cover off and inspect/ replace parts. Do I need to remove the fan to get the clutch cover off?
nah, should be able to pull front cover without removing fan. before you pull front cover !!. crank it up, then adjust the clutch while its idling. from what your saying, it just needs fine tuning to get the clutch right. i've been down this road a few times, shifts hard, adjust, then won't move ?, then I had to adjust more than a few times to get the clutch adjusted right.
Ok I already drained the oil but I’ll put some in and try that. I don’t want to pull the cover if I don’t have too!!
 

·
Super Moderator
Joined
·
36,413 Posts
I tried to adjust the screw again today per the manual. Now instead of the clutch not engaging, it’s slipping. When giving gas, the atv will barely move. I plan to take the clutch cover off and inspect/ replace parts. Do I need to remove the fan to get the clutch cover off?
nah, should be able to pull front cover without removing fan. before you pull front cover !!. crank it up, then adjust the clutch while its idling. from what your saying, it just needs fine tuning to get the clutch right. i've been down this road a few times, shifts hard, adjust, then won't move ?, then I had to adjust more than a few times to get the clutch adjusted right.
Ok I already drained the oil but I’ll put some in and try that. I don’t want to pull the cover if I don’t have too!!
don't blame ya !..lol.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Thanks for the help shadetree! I was able to turn the screw all the way clockwise, then back all the way counterclockwise, the 1/4 turn clockwise. Seems to be working now!! The sticky you wrote helped.
 

·
Super Moderator
Joined
·
36,413 Posts
Thanks for the help shadetree! I was able to turn the screw all the way clockwise, then back all the way counterclockwise, the 1/4 turn clockwise. Seems to be working now!! The sticky you wrote helped.
your welcome, glad it helped ya !, thank you for the update :).
 
1 - 12 of 12 Posts
Top