Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey everyone,
I'm new on this form and new to Honda ATVs.

My current project is a 1997 Honda Rancher 350 that is making a ticking noise.

I pulled the muffler off to make sure the noise wasn't due to a broken baffle, and it continued just the same.
-Removed the head and cylinder off the engine to check the piston. - Everything looked good there.
-Adjusted the valves to about .002-.003 instead of .006 just to make sure it wasn't valve slap, and the noise still continues. (I know that is too tight clearances for the valves, but I just wanted to see if it made a difference.)

I should mention, the guy who I'm checking it out for said it it just all of a sudden started making this noise, and then he just quit driving it.
-Is there something in the crankcase that could have come loose? Or am I overlooking something else?
-It still starts great and revs up, just doesn't sound right.

Any ideas would be greatly appreciated!!
I really don't know much about these machines.
 

·
Super Moderator
Joined
·
4,790 Posts
Cam chain could be past is serviceable life span and 'slapping', they do create a 'tick' noise when worn. Did you check the little end bearing? Maybe drain the oil and check for any unwanted debris.
 

·
Registered
Joined
·
6,487 Posts
Hey everyone,
I'm new on this form and new to Honda ATVs.

My current project is a 1997 Honda Rancher 350 that is making a ticking noise.

I pulled the muffler off to make sure the noise wasn't due to a broken baffle, and it continued just the same.
-Removed the head and cylinder off the engine to check the piston. - Everything looked good there.
-Adjusted the valves to about .002-.003 instead of .006 just to make sure it wasn't valve slap, and the noise still continues. (I know that is too tight clearances for the valves, but I just wanted to see if it made a difference.)

I should mention, the guy who I'm checking it out for said it it just all of a sudden started making this noise, and then he just quit driving it.
-Is there something in the crankcase that could have come loose? Or am I overlooking something else?
-It still starts great and revs up, just doesn't sound right.

Any ideas would be greatly appreciated!!
I really don't know much about these machines.
Welcome to the forum.

The 350 Rancher didn't come out till 2000, so first thing we need to do is figure out exactly which model you're working on.

Assuming it's a 350 Rancher, set valves to .006, and then with it idling, take a screwdriver and put your ear on the handle, and then set the other end on different parts of the motor while it's running and see where the noise is the loudest.
 

·
Registered
Joined
·
1,288 Posts
Do you have a Rancher or Fourtrax? When you adjusted the valves was it Overhead Cam or pushrods? Can you post a pic of the bike?
 
1 - 4 of 4 Posts
Top