Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I have an 01 foreman 500 that I rebuilt the topend and carb. Sat for many many years. Carb was very gummed up. Butterfly valve needed removed and scrubbed because it was gummed up. Removed every jet etc and sprayed it out with carb clean and air. Put it together and machine runs very well. In neutral it will rev up fine. In reverse it will accelerate fine. But in forward it sputters, no matter what Gear I’m in. It’ll start accelerating great but at a certain rpm it always sputters.. I’ve spun the fuel/air screw in and out with really no change. I then removed airbox lid to get more air flow and it accelerates great. No sputtering. So that eliminates a electrical governed issue. The new air filter I put on it was a cheap one with two layers of foam, so I thought maybe removing outside layer would change it. Nope. Removed filter completely. Still sputters. It literally only runs well when the airbox lid is removed. Now.. there’s a little copper piece in the large intake side of the carb. At 9 o’clock if you are looking at it. It’s not removable. I got that cleaned best I could but not sure, it may still be blocked. Could that be causing my issue? Hard to believe it could. Or maybe I need to adjust needle clip position? Anyone else have a similar problem? Really don’t wanna buy another carb. Thank you
 

·
Premium Member
Joined
·
3,310 Posts
That little brass piece is the spray nozzle for the primer pump.

Did you replace the choke (starter) valve? Added picture

On your pilot screw, you say it makes no diff. Check the little hole the screw goes into—is the tip of the old one broken off in the orifice?

Also the pilot screw has to be in order: seal on the base, then spring, tiny washer and then tiny seal
 

Attachments

·
Registered
Joined
·
45 Posts
Discussion Starter #3
That’s good to know about the fuel primer . Didn’t know that’s where it sprayed out. I didn’t replace choke though because that all is okay and makes a clear diffeeence when you use It. Also. I put the fuel air screw in proper order and old one Isn’t broke off inside.. good ideas tho! I’m going to try moving needle clip position. It’s in the center now. Even though that’s more fuel adjustment then air... idk what else to try tho?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
I’ve moved the needle clip to all 3 positions with no change.... not sure what else to try at this point.
 

·
Premium Member
Joined
·
3,310 Posts
my 300 carb — pretty much like yours.

Try pushing a pipe cleaner into the enrichment circuit (hole in the carb throat) and out through the back of the carb. You can see it as it passes by the starter valve bore.

Is it dirty? Carb might still have gum in it
Also check the vacuum piston rubber for holes.
 

·
Super Moderator
Joined
·
36,410 Posts
going out on a limb here, and say your carb is not clean !.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #8
I’ll take carb back apart today. Retro, what does slide held up halfway with a finger when installed mean
 

·
Registered
Joined
·
45 Posts
Discussion Starter #9
Took carb about and found a small piece of dirt in one of the side pilot jet holes. All jets were new and replaced. Ran pipe cleaner through and everything’s clear and clean. Put it back together and absolutely no change. Still sputters.

Also. The fuel primer sprays out a small pipe like tube below the copper piece I was initially talking about. See pic. Purple one is one I was concerned about, it I can blow air through. Thinking I might buy a new used carb.
 

Attachments

1 - 9 of 9 Posts
About this Discussion
8 Replies
4 Participants
400ex_02
Honda ATV Forum
We’re a forum community dedicated to Honda ATV owners & enthusiasts. Come join the discussion about upgrades and reliability for your Rancher, Foreman, Recon, FourTrax, Pioneer, and more!
Full Forum Listing
Top