Honda ATV Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
Okay i finally got it running by putting a diffrent cylinder head on it.i got it back together today and it runs like complete shit. It ticks like crazy but i can just adjust the valves. I rode the 4 wheeler today for less than 20mins and it done the same thing. What happened last time was a valve seat didnt seat right which caused it to move and just completely ruin my old head. So i put a diffrent one on the 4 wheeler, and it di e the exact same thing as before. I was backing up on flat ground and all of a sudden my 4 wheeler just started like sputtering then i had to mess with the gas just to keep it alive then it finally died and will not start back now. Once agian i can try to flood it with my hand and it trys to run but just will not.i dont know what is causing this but iv already put $700 just into parts and labor thisweek.
I have no idea what is making it do this its never done this until now.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
Cylinder is an aftermarket. Which idk if that matters because it did this before i rebuilt the top end. And head i cant find a new one so i took one off a running 350 rancher.
 

·
Premium Member
Joined
·
38,619 Posts
welllllllllllll, your small engine teacher needs to read up more !. lol. the c.d.i's have NOTHING to do with it making a clacking noise ?, or any noise for that matter !.
 

·
Premium Member
Joined
·
2,608 Posts
Yep. No moving, noise making parts in a CDI.

Rick

Sent from my SAMSUNG-SM-N900A using Tapatalk
 

·
Registered
Joined
·
2,810 Posts
No, not your CDI. You have something going on with your timing.. be it chain, cam, valves or whatever.. may be a combination of things..
Sheared woodruff key?? Did you change the valves out when you swapped heads??


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #9 ·
A well know. Mechanic who has worked on all my atvs and dirtbikes. Hes been doing it for 30+ years. We checked the timing the marks were correct. But that would make 0 sense if it was the timing because it wouldnt work the other day took it to a guy i know , put a diffrent 350 rancher head on it and it ran but not good at all. And rode it for 20 mins and it done the same stuff it did before where it just died and wouldnt start back
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #10 ·
welllllllllllll, your small engine teacher needs to read up more !. lol. the c.d.i's have NOTHING to do with it making a clacking noise ?, or any noise for that matter !.
I was meaning more like why it was cutting out and how it will not start back. I know what the clanking noise is from. But i just dont know why is keeps doing dying and will not start back. Keeps back firing through the carb like the exhaust valve is messed up agian
 

·
Registered
Joined
·
7,361 Posts
If it keeps firing out the intake then your timing is indeed off. Ironically I am working on a fourtrax 300 that had the exact problem, ran decent, low compression, coughing out the intake, turns out timing was off 3 teeth.
 

·
Premium Member
Joined
·
38,619 Posts
welllllllllllll, your small engine teacher needs to read up more !. lol. the c.d.i's have NOTHING to do with it making a clacking noise ?, or any noise for that matter !.
I was meaning more like why it was cutting out and how it will not start back. I know what the clanking noise is from. But i just dont know why is keeps doing dying and will not start back. Keeps back firing through the carb like the exhaust valve is messed up agian
could be anything from low compression ?, to an electrical problem ?. only one way to find out ?, start checking all you can.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #15 ·
Sorry for the lack of posting. I took off the whole rear end pulled the rear cover and what do you know from what i can see without the fly wheel off. The timing chain is so loose i can almost take it off the gear with my finger. So im guessing the guy that told me it didnt jump time was full of shit. Anyone know where i can get a fly wheel puller? Or can i make one?
 

·
Premium Member
Joined
·
38,619 Posts
Sorry for the lack of posting. I took off the whole rear end pulled the rear cover and what do you know from what i can see without the fly wheel off. The timing chain is so loose i can almost take it off the gear with my finger. So im guessing the guy that told me it didnt jump time was full of shit. Anyone know where i can get a fly wheel puller? Or can i make one?
ebay for the tool. or find out what the thread pitch is ? ( fine thread I do know ), and buy a bolt long enough to screw in the flywheel to pop it off, that's what I did.
 

·
Premium Member
Joined
·
38,619 Posts
Yeah on the 350's it's under the back cover.

On the 420's and 500's it's up front.
the trx400's and the trx450's also have the cam chain behind the front cover.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top