Honda ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a Honda 200 big red it's getting spark but won't start..it won't even fire on starting fluid....

Sent from my XT1710-02 using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
compression - timing (cam chain stretched or jumped time)
I have never done one..are they hard to do...I'm not even sure of the exact model..I bought it as a basket case and I'm trying to figure it out...the CDI box and coil where bad at the same time I replaced both of those and now she is sparking real good..I have reason to believe it's a 200e or maybe 200es..there is no tags on it anywhere

Sent from my XT1710-02 using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Do you smell gasoline on the plug? Need to make sure you have fuel. Do a compression check
Yeah..it's getting gas but the timing chain does seem kind of loose I suppose...I just don't know how to time everything...I'm freaking out a little....I'm a 2 stroke guy..never messed with 4 stroke

Sent from my XT1710-02 using Tapatalk
 

·
Premium Member
Joined
·
4,702 Posts
Here’s a little link that will allow you to download ATC service manuals

You can check play in cam chain
A compression check can show you if your valves are closing properly too
 

·
Registered
Joined
·
7,361 Posts
If it wont fire with starting fluid good chance you jumped time.

consult the manual on how to line up timing marks and give it a once over, chances are its stretched beyond the tensioners arm can reach, real common.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
If it wont fire with starting fluid good chance you jumped time.

consult the manual on how to line up timing marks and give it a once over, chances are its stretched beyond the tensioners arm can reach, real common.
Thanks everybody..I timed everything up and found that the rotor in the head for the CDI was 180 degrees off..I took it apart and turned it and she fires right up...

Sent from my XT1710-02 using Tapatalk
 
1 - 8 of 8 Posts
Top