Honda ATV Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I was driving my fourwheeler and all of sudden it lost all power no light will come on it will not start even if pull try to pull start so I hooked up jumper cables and the lights Came back on but when I tried to start it it lost all connection so we just keep repeating nothing worked. So I pulled the pull start and it started for about 6-7 seconds while hitting the gas but sounded horrible a lot of rattleing does anyone have any ideas
 

·
Super Moderator
Joined
·
38,073 Posts
full model/make/year helps us here !.
 

·
Super Moderator
Joined
·
38,073 Posts
ok, going by what your first post said ^^^^ , I would start looking for lost of power from battery to ignition switch ?, and a lose or bad ground from battery to frame/engine ?, and check all the fuses with a 12 volt dc test light going into one side of the fuse, and out the other side of the fuse.
 

·
Super Moderator
Joined
·
38,073 Posts
and where did the rattle noise sound like it was coming from ?, I wonder if the stator came unbolted from the case at the rear, and tore up ?. those stators have been known to have the bolts back out, and eat flywheels and stators !.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I’ll check it out and the noise sounded like it was where the exhaust come out of the motor someone told me maybe vaules but I don’t know if that would mess with electric stuff
 

·
Super Moderator
Joined
·
38,073 Posts
I’ll check it out and the noise sounded like it was where the exhaust come out of the motor someone told me maybe vaules but I don’t know if that would mess with electric stuff
no, valves would not have anything to do with losing power, make noise ?..sure !, lose power ?..no !.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
is there any sensors in the fourwheeler that would cause it to lose electricity because of something in the motor went bad? I just don’t know how it losing all power would have to do with the motor making noise
 

·
Super Moderator
Joined
·
38,073 Posts
is there any sensors in the fourwheeler that would cause it to lose electricity because of something in the motor went bad? I just don’t know how it losing all power would have to do with the motor making noise
no sensors that I know of that would stop working from a bad motor. least not to kill all power anyway.
 

·
Registered
Joined
·
129 Posts
I assume you checked the battery voltage? The voltage from the battery must be no less than 12.5 volts.
 

·
Registered
Joined
·
1,374 Posts
Do y’all think most 2000 Honda fourtrax parts would work on it 06 Honda rancher
Can you be more specific and descriptive about which 2000 Honda model you are referring to? There were about 10 different models in 2000 that had "Fourtrax" somewhere in their model name, lol.
 
1 - 15 of 15 Posts
Top