Honda ATV Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey Guys... I have a 2006 Honda TRX350FM6 and one of the pushrods has had the top of it mushroomed. Has anyone got any idea of what may cause this? Also the air filter is full of oil but i guess thats just from the timing being out.


Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
38,619 Posts
welcome to the forums. just guessing ?, a valve stuck open.
 

·
Premium Member
Joined
·
38,619 Posts
could also be from timing being out ??.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
This is the first time i have tried anything on this bike i tried to adjust the timing and saw that the top was obviously screwed up. Then i havent gone any deeper down in the engine.

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I thought that it was probably just someone not timing it properly. Before i buy another push rod and put it in i was just checking nothing else could be a problem

Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
38,619 Posts
This is the first time i have tried anything on this bike i tried to adjust the timing and saw that the top was obviously screwed up. Then i havent gone any deeper down in the engine.

Sent from my SM-G935F using Tapatalk
seeing that push rod ?, i'd almost bet your piston hit a valve ?, if it did ?, you prob ruined your piston or bent a valve ?, or both !. hard to say ?, if you messed the valves up when setting them ?, then expect to see damage.
 

·
Premium Member
Joined
·
38,619 Posts
I thought that it was probably just someone not timing it properly. Before i buy another push rod and put it in i was just checking nothing else could be a problem

Sent from my SM-G935F using Tapatalk
until you pull the head, and have a look at your valve heads and piston ?, I would say you got damage.
 

·
Premium Member
Joined
·
2,608 Posts
I'd also be concerned about the cupped ends of the rocker shafts where those push rods engage. You probably have significant wear there.

Rick

Sent from my SAMSUNG-SM-N900A using Tapatalk
 

·
Premium Member
Joined
·
742 Posts
Excessive tappet clearance will do it, the pushrod becomes an impact driver not a pushrod.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top