Honda ATV Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I just bought my son a 1986 Honda trx 125. When I first got it you could pull start it (dead battery) and it would run ok. I bought a battery and put in a new carb kit and he rode it all day. That night I put it on a trailer and drove to the deer lease. Got there and couldnt get it started. I thought that the carb had trash in it so I bought a new carb and installed it. I noticed that the spark plug wasnt getting constant spark. It seemed that it would spark a few times when you hit the start button then stop, it would then spark a few more times when you let off of the start button. I had the ignition coil checked and they said it was good. My next guess is that the pick up coil is bad but I checked it with an ohmmeter and I am getting a readying of around 100, not sure what it should be. When I push the start button it turns over and every now and then it will fire off for a few seconds. I just dont think that I am getting a good spark. Any ideas??????
 

·
Premium Member
Joined
·
6,616 Posts
We have some guys that are really good at that side of atvs. Be patient they will help you.
 

·
Registered
Joined
·
1,873 Posts
About a matchbook cover thickness..
 

·
Registered
Joined
·
12 Posts
Discussion Starter #13
Well, I replaced the pick up coil and it started right up. Now it will run for about a minute and then die. It's hard as heck to get it started again. I know that its a fuel problem but not sure where to start. It's getting fuel to the carb, and the filters are clean. I cleaned the carb out and nothing changed. My next thought was that the jets need adjusting but I dont really know how to do that!
 

·
Premium Member
Joined
·
6,616 Posts
remove your spark plug and see what color the tip is.
 

·
Premium Member
Joined
·
6,616 Posts
Really doesn't sound like jetting... Valves out of spec? As it heats up the metal expands and makes the valve clearance worse?!?!?
 

·
Super Moderator
Joined
·
18,227 Posts
Black plug is running rich... you may have a clogged Idle circuit in the carb. when you cleaned the carb did you remove the main jet and slow jet to clean them? if not you will need to remove the carb again and remove the jets and clean them and the orfices they came out of.also you need to clean the float needle seat orfice and needle.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #19
How many turns should i have the pilot screw set at from the seat position? I didnt mess with the jets when i cleaned the last time.
 

·
Super Moderator
Joined
·
18,227 Posts
the pilot should be about 1 1/4 turns out from seat. You need to remove the jets and clean them...it's a must. there is no adjustment to them just unscrew and screw back tight dont over herculese them they will break.
 
1 - 20 of 24 Posts
Top