Honda ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
ok, got the slow jet put in and the quad fired up and idled finally. I felt so proud. Of course I couldnt have done it without Helmut. Anyway, while I was letting it idle, I revved it up to see if it would run, which it did. After lettingit idle for another 5 minutes or so, I went to rev it up some agai, but this time in stead of it adding fuel and revving up, it seemed like it took fuel away. It was making it stall or die.
 

·
Registered
Joined
·
2,735 Posts
Needs more fuel.Meaning more jet.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #3 ·
how do I add that?
 

·
Registered
Joined
·
2,735 Posts
Just change the main jet up in the carb.And maybe a little bigger pilot also.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #5 ·
Oh, man. That stinks. LOL

Ok, thanks for the help Billy.

If it ran before, why would that be failing now?
 

·
Registered
Joined
·
2,735 Posts
I don't know.First of what kind of fourwheeler and what mods if any are done to it?Also what jet is stock and what are you running now?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #7 ·
Sorry. Its a trx90 2005 model. I just added a slow jet cuz people told me on here thats what I needed to do since it wouldnt idle. I believe everythinng else is just stock.
 

·
Registered
Joined
·
2,735 Posts
Well you didn't happen to put a crack in the intake boot while you were in there.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #9 ·
Intake manifold? ts aluminum. There is a boot on the other side. Is that what you're speaking of? Sorry, I'm not that meachanically inclined. LOL

I can check that boot and see if there is a hole or not.

I appreciate your help. You Da Man, too! :)
 

·
Registered
Joined
·
2,735 Posts
Well make sure the gaskets on the aluminum manifold are in good shape.It's probably sucking air causing it to be lean.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #11 ·
I put a brand new gasket on that one today.
 

·
Registered
Joined
·
2,735 Posts
Man I'm baffled then.You sure you got the right jet?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #13 ·
Man, I hope so. I do appreciate the help. I'll just retrace my steps.
 

·
Premium Member
Joined
·
23,581 Posts
Sorry, I haven't been on here. I was watching that Kentucky/Cornell basketball game.

Did you do anything else while inside the carb, besides changing the slow jet? Did you clean the rest of the carb? Did you clean all the holes and passages out? It sounds like something may be stopped up somewhere.

Also, make sure your fuel cut off valve is on and it's getting plenty fuel to the carb. Pull the hose off of the cut off valve and make sure fuel is flowing good, but it sounds more like something has the carb stopped up.
 
1 - 14 of 14 Posts
Top