Honda ATV Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Guys if I turn my Recon off and its not in Neutral it is a pain in the you no what to get it back into neutal to start it next time... When it is running I have no problem shifting any gears let alone back to neutral. Any ideas as to what this is or how to override neutral only start? Thanks for any help
 

·
Premium Member
Joined
·
23,581 Posts
I don't know if this is the problem, but I would try adjusting the clutch free play, first. If that doesn't fix it, you may have something bent. The picture below shows how to adjust it. This is from a Fourtrax 300 manual, but the adjustment is the same for all Hondas, once you find the location of the adjusting bolt.

 

·
Registered
Joined
·
1,963 Posts
I would have to agree with Helmut. I can't think of anything else that would cause that.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
I cant seem to find it, does it still have it eventhough it is a automatic clutch?
 

·
Registered
Joined
·
1,285 Posts
you mean like the shifter is physically hard to switch gears???


sometimes when i shut mine off in gear, i have to rock the four wheeler a little bit or else the gears wont grab. ill keep trying to kick it down gears but it wont catch any gears. once it catches it goes down fine.

other than that yea i would look into the clutch adjustment posted above.
 

·
Registered
Joined
·
130 Posts
you mean like the shifter is physically hard to switch gears???


sometimes when i shut mine off in gear, i have to rock the four wheeler a little bit or else the gears wont grab. ill keep trying to kick it down gears but it wont catch any gears. once it catches it goes down fine.

other than that yea i would look into the clutch adjustment posted above.
i have to rock mine back and forth once in a while to get it into neutral. i have a 98 300 4x4 4trax.. esp when i turn it off when its in gear.


-- if the clutch needs to be adjusted to help this, do you tighten it or loosen the clutch?
 

·
Registered
Joined
·
1,285 Posts
i aint never messed with the clutch adjustment so i cant say.

i dont really think its a clutch issue tho what me and you are talking about. more so just needs tension on the drive train to catch. i dont know what causes this tho.

the reason i say i dont think its a clutch issue is because mine shifts fine driving it, if it was a clutch issue i would imagine i would run into issues while driving it also.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 · (Edited)
yea mine shifts fine when driving just not when I turn it off in gear its is really hard to get it back into neutral
 

·
Premium Member
Joined
·
23,581 Posts
I cant seem to find it, does it still have it eventhough it is a automatic clutch?
Yeah, yours has it. It should be somewhere on the front of the engine on yours, since your engine is mounted longitudinally.
 

·
Premium Member
Joined
·
23,581 Posts
i have to rock mine back and forth once in a while to get it into neutral. i have a 98 300 4x4 4trax.. esp when i turn it off when its in gear.
i dont really think its a clutch issue tho what me and you are talking about. more so just needs tension on the drive train to catch. i dont know what causes this tho.
Yeah, what you guys are talking about is just a little slack in the gears. That's normal on the 300. Just rock it back and forth while you change gears when you're sitting still, but when you're moving, it should change fine.
 
1 - 12 of 12 Posts
Top