Honda ATV Forum banner

1 - 15 of 15 Posts

Registered
Joined
21 Posts
Discussion Starter #1
Bought a 05 TRX 350 basketcase. Guy said he redid the top end but " put it together wrong" and tore up a pushrod. Had all new parts including a cam...My only conclusion was that he forgot the lifters. This due to the way the rod was dinged and the marks on the old cam. So I put in all the new parts, adjusted the valves and during rollover with the plug out, I keep hitting a hard spot that requires a pretty good push on the wrench to complete the rotation. Is this due to the compression release?
 

Registered
Joined
21 Posts
Discussion Starter #5
Sheesh...I just notice that the cam gear was wobbling around !! Guess I might as well buy the flywheel puller.
 

Premium Member
Joined
784 Posts
I'd have to join Facebook to view the video....
 

Premium Member
Joined
12,647 Posts
Wild guess , problems with the crankshaft , the piston is cocking at the bottom of the stroke , it tore up the upper rebuild that was done back when cause it needed a connecting rod but didn't get it
 

Registered
Joined
21 Posts
Discussion Starter #12
Except the crank and piston work beautifully. No wobble or lateral play at all. That would not explain the play in the cam gear. Look at the video..
 

Registered
Joined
21 Posts
Discussion Starter #13
Great and powerful happy happy joy joy stuff !!! Looks like I didn't have the new cam fully seated !! Took a couple light taps. I didn't try that at first because the old one came out so easily. I can not see now obvious damage anywhere and am going to set it aside for tonight before something bad happens...Thanks again guys.
 

Registered
Joined
21 Posts
Discussion Starter #14
Dropped the engine in toady and with a $35 carb....she runs great. Now to start another thread on the drive shaft problem.
 

Registered
Joined
4,691 Posts
Thanks for the update, glad you got that issue fixed ( thumbs up )
 
1 - 15 of 15 Posts
Top