Honda ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
383 Posts
Discussion Starter #1
put it on which was real easy.seems like its got a little more umph at shift points.overall pretty pleased with it.only thing about the 250ex is when you gun it from a dead stop in first it bogs sometimes so bad it shuts off.i asked the honda dealer why this is and they said its the way they all are.cdi box didnt fix this problem but still happy with it.cant wait to get my tires on now see how that helps the torque.
 

·
Super Moderator
Joined
·
38,518 Posts
agree^^^^^..or try cleaing the carb..you would be surprised how much a tiny piece of crap in the jets can mess it up..if you do decide to try ceaning it..use one wire from a wire brush..nothing bigger to stick through the jet holes..or you will mess the jet up.
 

·
Registered
Joined
·
383 Posts
Discussion Starter #5
its been like that since day one.if i gun it in first it dies but when i gun it not as hard its fine.i think its just how first is setup for newbies on quads so they dont flip.
 

·
Registered
Joined
·
147 Posts
I will have to check and see if my 250ex does the same thing. but I don't think that it does. but i can't remember for sure.
 

·
Registered
Joined
·
2,735 Posts
I agree with the jetting.It could have been jetted wrongly from the get go.
 

·
Super Moderator
Joined
·
38,518 Posts
also..try moving the c-clip on the throat piston needle..you could have a worn needle seat..and when your gunning it..it's flooding it..move the c-clip up one notch..and try what trx mentioned
 

·
Registered
Joined
·
383 Posts
Discussion Starter #10
ill mess with the airscrew.never did cause it runs good except for that.let me know iceman.put it in first without holding the clutch then jam the throttle see if it bogs.
 
1 - 10 of 10 Posts
Top