Honda ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2005 Rancher ES 4X4 the front brake adjusters were adjusted all the way out I tried adjusting them back in and no brakes I bled the brakes no air I can get pressure when I pump the handle I adjusted all the way in with adjusters as soon as I let off no pressure no brakes what's next or anything I missed trying, thanks in advance
 

·
Premium Member
Joined
·
5,956 Posts
Could be worn out brakes, air in the system, bad master cylinder or maybe something else. You'll probably need to take the hubs off and check them out. If you need the service manual you can get a copy HERE.

Welcome to the forums!
 

·
Super Moderator
Joined
·
5,062 Posts
Welcome to the forum :)

If you have a look in the 'repair & maintenance' sub section of this forum I'm sure there are a couple of sticky threads on brakes and bleeding brakes.

Have a browse, try the advice and see how you get on. Be sure to post back and let us know how you get on. Brakes are usually something silly that you didn't spot the first time round.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks it's what I was thinking something little I overlooked have bled brakes in past so not thinking air but could be wrong it just started after they were adjusted out all the way never had an issue before that will keep checking
 

·
Premium Member
Joined
·
5,956 Posts
If the brakes were accidentally adjusted the wrong way, on some models it is possible that the adjusters may have lost contact with the shoes, so that adjusting them has no effect. If so, you can take the drums off and put them right back together. You may want to look things over in there anyway...
 
1 - 5 of 5 Posts
Top