Honda ATV Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
6,522 Posts
Discussion Starter #1
Fired it up today.

Battery was toast, so I ran jumper cables from an Optima Red Top off one of my Jeeps. If will barely turn over. At first I thought it was out of time. Was blowing back into the airbox and backfired a couple of times. I covered the air intake boot with my hand and it would start and run. Didn't want to start until I partially covered the air intake with my hand, partially restricting airflow. WTH? Would run and rev once I got it started.

Turns over really slow until I cover the intake with my hand, then spins over faster and starts.

Weird
 

·
Super Moderator
Joined
·
38,518 Posts
what you working on bro ????..you can't break the golden rule around here ?, we have to know what your working on ?, in order to get an idea what the problem is ?..lol.
 

·
Premium Member
Joined
·
6,522 Posts
Discussion Starter #4
Sorry! Posted it in the Rincon section, but didn't put specifics.

06 680. Fuel injected so no carb.

Haven't messed with valves since I put it back together, was going to make sure it started first.

Guy sank it. I took it all the way down, cleaned it out, .25 over on top end, big red gear reduction.

Just got it set back in the frame.

Have some issues that I know how to fix, but this "slow turnover till you cover the intake, then it turns over and starts" is a new one for me.
 

·
Super Moderator
Joined
·
38,518 Posts
did you check the starter transfer gears ?, if you did not use a gasket for the rear cover ?, it might be binding the starter transfer gears ?. also thinking your starter or battery does not have enough cranking amps ?. and try answering your phone !..why does everyone with a damn phone...NEVER ANSWER IT ?!..LMAO. chit, if I was wanting free phone support ?, i'd have that puppy on speed answer !..lmfao.
 
  • Like
Reactions: cmanningjr

·
Super Moderator
Joined
·
38,518 Posts
Sorry! Posted it in the Rincon section, but didn't put specifics.

06 680. Fuel injected so no carb.

Haven't messed with valves since I put it back together, was going to make sure it started first.

Guy sank it. I took it all the way down, cleaned it out, .25 over on top end, big red gear reduction.

Just got it set back in the frame.

Have some issues that I know how to fix, but this "slow turnover till you cover the intake, then it turns over and starts" is a new one for me.
golden rule number 2 !, ALWAYS CHECK/ADJUST valves when rebuilding a motor...always !!. you can't just slap it back together like it was ?, and expect it to be ok ?!. not...gonna...happen !..lol.
 

·
Premium Member
Joined
·
6,522 Posts
Discussion Starter #7
did you check the starter transfer gears ?, if you did not use a gasket for the rear cover ?, it might be binding the starter transfer gears ?. also thinking your starter or battery does not have enough cranking amps ?. and try answering your phone !..why does everyone with a damn phone...NEVER ANSWER IT ?!..LMAO. chit, if I was wanting free phone support ?, i'd have that puppy on speed answer !..lmfao.
LOL. I have to do my wrenching before the wife and kids are up. Once they're up on the weekends, we are running till bedtime. Gotta do quality time on the weekends with the family. When I'm with the wife and kids I usually have my phone on "do not disturb", otherwise it rings/beeps non-stop and ends up with a pissed off wife and kids who think it's ok to be on the dang phones all the time.

I used a gasket for rear cover. The battery is shot. I had the cables hooked to a Jeep battery with jumper cables (welding wire, so good heavy cables) to test things out. It was just weird that it turns over quickly when I cover the intake (which gives a HELL of a lot of suction, collapsing the intake boot after a few spins), but acts like it's struggling to turn over without my hand over the intake.

Sorry! Posted it in the Rincon section, but didn't put specifics.

06 680. Fuel injected so no carb.

Haven't messed with valves since I put it back together, was going to make sure it started first.

Guy sank it. I took it all the way down, cleaned it out, .25 over on top end, big red gear reduction.

Just got it set back in the frame.

Have some issues that I know how to fix, but this "slow turnover till you cover the intake, then it turns over and starts" is a new one for me.
golden rule number 2 !, ALWAYS CHECK/ADJUST valves when rebuilding a motor...always !!. you can't just slap it back together like it was ?, and expect it to be ok ?!. not...gonna...happen !..lol.
I always adjust the valves after I get an engine dropped back in and running, but before I go to the trouble of adjusting them I make sure the dang thing runs so I don't waste time adjusting them and then have to do it over again.

Would a tight intake valve cause the symptoms I described? I did grind the valves, put in new valve stems. When I first started messing with it I thought I might have the timing off a tooth, but then it fired off and ran and revved fine. It's still hard starting though.
 

·
Registered
Joined
·
7,361 Posts
Even though you are jumping it with your jeep battery, I would install a good battery for the Rincon and go from there.
 

·
Super Moderator
Joined
·
38,518 Posts
lets go back to my '86 trx350 fourtrax I just restored , and sold the other day. my bud gives me a battery to put in it, it barely turned it over, I told him the battery was bad, he gives me another battery, it was newer, because I installed it..lol. needless to say, it had no problem cranking it over. some of these engines with strong compression ?, they need all the cranking power they can get !. it's not the 12 volts that crank atvs over ?, IT'S THE COLD CRANKING AMPS !. I am with manny on this, a fresh, strong battery should be used, good, clean cables, solid grounds, and see where you get ?.
 

·
Premium Member
Joined
·
6,522 Posts
Discussion Starter #10
OK. It's gonna need a new battery anyway.

What is with the "easier cranking with my hand over the intake" though?

I guess intake valves suck all the air out, and then the piston isn't having to compress air?

I had an Optima Red Top that I keep on a tender during the winter to use on a John Deere 2640, so it should have plenty of cca.

I'll clean up the connections and get a new battery and see what it does.
 

·
Registered
Joined
·
2,810 Posts
OK. It's gonna need a new battery anyway.

What is with the "easier cranking with my hand over the intake" though?

I guess intake valves suck all the air out, and then the piston isn't having to compress air?

I had an Optima Red Top that I keep on a tender during the winter to use on a John Deere 2640, so it should have plenty of cca.

I'll clean up the connections and get a new battery and see what it does.
Check your valves
 

·
Registered
Joined
·
1,756 Posts
Jeep, perhaps the starter is pulling too many amps or the booster is weak. I've noticed when starting atv's or bike's with a marginal battery that the engine slows down with an open throttle and speeds up with a closed throttle. The only thing that changes is the "compression" goes up or down causing the RPM'S to go up or down.
 

·
Premium Member
Joined
·
6,522 Posts
Discussion Starter #13
I picked up a new battery today.

I tried it first with a booster, but then hooked a regular battery to it with heavy cables, so the starter should have been getting plenty of juice.

If that battery and cables will crank a 4 cylinder John Deere, it shouldn't have any trouble with a Rincon.

Starter might need brushes too. Will see what the new battery does.
 
1 - 13 of 13 Posts
Top