Honda ATV Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
183 Posts
Discussion Starter #1
Anyone have a video or help they can point me to...just had new brakes done..and had them mount a new left hand brake lever with shiney new reverse button..brake/parking are great..but getting it to press just right to allow for reverse gear seems to need an adjustment..much harder to do than it used to be... I know I can haul it back to the repair shop, but figure it's something simple..once you know how to do it?

help appreciated

Ed
 

·
Super Moderator
Joined
·
36,509 Posts
oem lever ?. reverse cable adjusted right ?.
 

·
Premium Member
Joined
·
183 Posts
Discussion Starter #3
OEM..yes...original cable still on there...new brake cable.

I'll have time to get out to the garage this evening...just haven't ever messed with adjusting this.

the shop put the new lever on when they did the brakes/cables...adjusted so the parking brake works well etc...I just don't know exactly where to start in adjusting
 

·
Premium Member
Joined
·
183 Posts
Discussion Starter #4
found an old thread...better understanding now...can't wait to get to the garage this evening.
 

·
Premium Member
Joined
·
183 Posts
Discussion Starter #5
ok...got a closer look, the button pliunger isn't going deep enough and the reverse portion of the handle has enough play that is sn't snug up against the lever base..so the plunger doesnt sit deep enough into the hole and it doesn't always grab the reverse cable...tightened the only bolt on there...but no help...think this weekend I'll just pop the red button plunger off, ziptie the levers so that when I want to go into reverse I can just pull the entire brake lever..simple..clean..safe.
 

·
Super Moderator
Joined
·
36,509 Posts
ok...got a closer look, the button pliunger isn't going deep enough and the reverse portion of the handle has enough play that is sn't snug up against the lever base..so the plunger doesnt sit deep enough into the hole and it doesn't always grab the reverse cable...tightened the only bolt on there...but no help...think this weekend I'll just pop the red button plunger off, ziptie the levers so that when I want to go into reverse I can just pull the entire brake lever..simple..clean..safe.
spray the button/plunger with some wd-40, work the whole button down a few times into the lower bracket. you really dont want to by-pass the reverse lock-out at all !. if your going forward too fast, and down shift from forward gears, its posb to skip neutral, and go right to reverse ?, THIS WON'T END WELL WITH YOUR TRANNY !..LOL.
 

·
Premium Member
Joined
·
183 Posts
Discussion Starter #7
thanks Shade..yep...big mess I'm sure if I downshift..that's why I didn't like the idea of a complete bypass, but rather making myself pull the left brake lever..which I wouldn't do in normal riding as I use the foot brake..but I get your point.

the "plate" for the reverse cable has some flop to it..it isn't snug up against the base of the brake lever..that's the problem..the red button plunger moves fine..is brand new...but all the way down, it doesn't go deep enough into the reverser plate hole to catch cause the plate has enough play in it that it hangs down a bit.just enough that most of the time it the plunger gets barely into the hole and as you pull the brake lever it pops out of the reverse plate...the repair shop kept/tossed my original lever into a parts box..it was basically fine except the old red button was worn.. I will run over there and see if they still have the original and if there is just a bit of difference in it...but I'm not sure how to snug up the reverse plate to the brake lever plate at this point..and if I can't get the flop out, then the plunger isn't going to get deep enough into the hole to hold
 

·
Super Moderator
Joined
·
36,509 Posts
thanks Shade..yep...big mess I'm sure if I downshift..that's why I didn't like the idea of a complete bypass, but rather making myself pull the left brake lever..which I wouldn't do in normal riding as I use the foot brake..but I get your point.

the "plate" for the reverse cable has some flop to it..it isn't snug up against the base of the brake lever..that's the problem..the red button plunger moves fine..is brand new...but all the way down, it doesn't go deep enough into the reverser plate hole to catch cause the plate has enough play in it that it hangs down a bit.just enough that most of the time it the plunger gets barely into the hole and as you pull the brake lever it pops out of the reverse plate...the repair shop kept/tossed my original lever into a parts box..it was basically fine except the old red button was worn.. I will run over there and see if they still have the original and if there is just a bit of difference in it...but I'm not sure how to snug up the reverse plate to the brake lever plate at this point..and if I can't get the flop out, then the plunger isn't going to get deep enough into the hole to hold
you can use a nut on the very bottom of the brake lever to help close the reverse bracket and brake lever button. or try using a bench vise to squeeze the gap a tad, but be very careful when doing this !, those brake levers and reverse brackets are pot metal , and can and will snap !.
 

·
Premium Member
Joined
·
12,371 Posts
take it apart , drill the hole in the reverse cam to the next bigger size , the hole where the plunger goes in , -----it is not aligning right for what ever reason

one of my 300s has a partial by-pass that was performed by the P.O. , it still requires you to pull the lever to engage reverse , what he ( or she ) done was , pushed the button in and tack welded the end of the button on the button side , the weld doesn't attach to the aluminum reverse cam , just the pin and the pin stays in all the time ----if that makes any sense
 

·
Premium Member
Joined
·
183 Posts
Discussion Starter #10
thanks guys... I tried adding a washer to help force the gap closure...not quite good enough..wound up just pushing the red button down in place (engaging) and then used the all-purpose zip tie to strap the button down.

spent the past 2 days doing work on the property and enjoying just pulling the brake lever handle to switch into reverse...given that I'm not mudding etc.. I always come to a stop, brake through neutral and then shift into reverse..no rush in my process...

my bike was a big help today...had the chain saw on the back rack, and an Echo brush cutter running alongside my machine from the back rack to the front rack..strapped in...and my big basket of fuel, etc on the front rack as well...headed out back...cleared out some trees that were much larger than my lil 18" chain saw...made me work at it...brush cut the trails so they are wide and clear for the wife's golf cart riding...reminder.. I'm 62 yrs old..so I'm not ripping it up out there...just utility riding and a bit of light trail enjoyment...don't expect that i'll be in a situation where I'll run the risk of slamming it into reverse while in motion...I'll take both your advise and see if i can get that handle snugged up so it's back to using the red button the correct way....thanks again to All

Ed
 
1 - 10 of 10 Posts
Top