Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Greeting everyone! I was having electric start issues at first - I bought a new solenoid and a new battery relay cable; the starter brushes are still good. The start button will only click, but pull start works. I noticed the battery was getting REALLY HOT even if the engine was off, and heard a ringing noise. So I disconnected the battery terminals and turned the solenoid around. Again it started with pull only. After changing the solenoid and cable above I noticed a foul smell after & while riding my 2013 Honda Foreman 500. Any one knows what this may be????

Also, I hear a rattling noise in the front leftish area when I am driving... could this be a tranmission issue? clutch bearings? Please help me figure out these problems. I love this ATV and want it to last as long as it can. Thank you for your help!
 

·
Super Moderator
Joined
·
5,062 Posts
A hot battery and a foul smell... Was that smell like an acidic egg?!
Something isn't wired right, or it's shorting out somewhere, that smell is your battery water/acid starting to boil!
 

·
Premium Member
Joined
·
5,956 Posts
I'd take the battery out and have it load tested and replace it if its going bad. Did you install an OEM Honda starter solenoid or an aftermarket one? Have you tried to power the starter motor directly to see if it cranks the motor over?

Let us know how it goes if ya can... and welcome to the forums!
 

·
Premium Member
Joined
·
38,518 Posts
sounds like the reg/rec is bad, and over charging the battery to me.
 
  • Like
Reactions: jdp

·
Registered
Joined
·
4,610 Posts

·
Premium Member
Joined
·
5,956 Posts
..........I noticed the battery was getting REALLY HOT even if the engine was off, and heard a ringing noise. So I disconnected the battery terminals and turned the solenoid around. Again it started with pull only. After changing the solenoid and cable above I noticed a foul smell after & while riding my 2013 Honda Foreman 500. Any one knows what this may be????...........
Check your battery condition (it may be toast by now) because it sounds like your solenoid is stuck or sticking! You may have to replace that solenoid.

Verify that your starter works properly by jumping direct power to it before hooking it up to another solenoid. Buy OEM parts only if you need to replace anything, china knockoffs are garbage.

You can get a copy of the service manual HERE to guide you in diagnosis. Let us know how it goes if ya can...
 

·
Super Moderator
Joined
·
5,062 Posts
>>>Wear safety glasses if your battery is exposed and your near it!!<<<


I should have mentioned that earlier.

If it happens to vent off or burst a cell while your attempting to crank it over, that acid will hurt like hell in your eye and of course stands a very high chance of sending you blind.
 

·
Premium Member
Joined
·
4,702 Posts
I've had a battery spload cuz the jumper cables were reversed--wow--vaporized the dang battery and blew acid on everything. Thankfully no one hurt but the paint in my engine bay was ruined
 

·
Premium Member
Joined
·
5,956 Posts
I've blown a few batteries up too, both large and small. If you luck out and escape with good eyeballs, ya still gotta heck of a mess to clean up. The first one I blew up was when I was a kid... I brought my motorcycle battery inside to warm it and charge it. I'll never forget that one... blew both ends off it and scattered acid everywhere on the kitchen floor. :-(
 
1 - 9 of 9 Posts
Top