Honda ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My foreman started idiling rough, and now wont idle at all. I took the air box cap off and the bottom is full of gas and the carb bowl overflow tube is leaking gas. Does the carb need to be cleaned or does this sound like something else?

Any and all help is appreciated, I'm suppose to go riding tonight...

Thanks!!
 

·
Registered
Joined
·
391 Posts
Pop the bottom off of your carb, there is more than likely dirt of sand stuck in the needle that controls the floats, holding them open and flooding it out
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
ok... I cleaned the carb, it was dirty, now before starting i pulled the dip stick and oil and gas came gushing out. Is this also a characteristic of the float getting hung open??

I just want to make sure before I start it and mess somethig expensive up.

I'm going to change the oil, plug, and air filter before I start her up. Is there anything else I should do before I start it???

Thanks again gentlemen.
 

·
Registered
Joined
·
195 Posts
change the oil and filter. I'd do a compression check on it just to make sure that the rings are still sealing properly.
 

·
Premium Member
Joined
·
996 Posts
Sounds like you need to do a check-up on that thing. Change gear oil, engine oil, possibly air filter, oil filter, fuel filter. Just check everything. lol Gotta keep that Carb. clean too.
 

·
Registered
Joined
·
4 Posts
Muffler vibration sound

i bought my honda forman 07. shortly after riding the muffler made vibration sound took it back to honda shop. they said muffer broke in half. they replaced with new. it stared to make sound again took it to another shop. found they stripped 1 bolt in jug so it was fixed but i was told heat sheld was making noise. what can i do to limit sound or even get rid of it.
thanks, soup-01
 

·
Super Moderator
Joined
·
18,227 Posts
replace your exhaust with an aftermarket set-up the wrap your exhaust pipe in header wrap to keep it cool
 

·
Registered
Joined
·
4 Posts
electric problems

i have 07 honda forman went riding dash started to flash than went blank. stopped went to start bike was dead . pull stared with lights out bike ran ok, flipped ligt switch bike acted as if water in gas flipped lights off dash flashed and gages came in and out. but ran enoff to get back to camp load bike on trailor. bought new battery, started rightof no problems. shut off went to start again back to acting up again.. please give me some idea. tim
 

·
Registered
Joined
·
1,873 Posts
i have 07 honda forman went riding dash started to flash than went blank. stopped went to start bike was dead . pull stared with lights out bike ran ok, flipped ligt switch bike acted as if water in gas flipped lights off dash flashed and gages came in and out. but ran enoff to get back to camp load bike on trailor. bought new battery, started rightof no problems. shut off went to start again back to acting up again.. please give me some idea. tim
Are all of the fuses good?
 

·
Registered
Joined
·
4 Posts
electric issues

on my 07 foreman, when i run lights and shut off. I try to start again i have nothing, jump battery, flip light swith, and then turn lights off, i can start bike if i start it with lights on while jump, lights flash engine skips and fails to run. But, while switch to lights is off it runs ok.. anybody have idea what i can do to get this problem fixed??? soup-01
 

·
Registered
Joined
·
4 Posts
re fuse

yes pulled fuses thinking one might be blown but no luck. im not shure if the switch block is bad. i thought at first it was battery bought new 1 same issues. went in garage jumped with light switch no prob. flipped lights on road around field. shut switch off shut off bike. restarted no prob. flipped light switch back on ran ok shut bike off with light switch on , try to start nothing, jumped bike dash flashes and skips....soup-01
 
1 - 13 of 13 Posts
Top