Honda ATV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hey guys!!! another NEWBIE here! first post on the forum, I will apologize in advanced I'm knowledgeable by all means but no damn mechanic!! I just picked up an 2002 400ex as a project bike from a younger gentleman who needed quick cash. She needed a lot of TLC but at one time a previous owner built a new machine, everyone since just beat it or destroyed it, so here I am picking up the pieces and make her a beauty again! so any help and input is greatly appreciated.

When I bought the thing it needed a carrier bearing beyond belief that I was unable to test ride and to be honest bought off good faith because battery was dead also. I went on his word alone with pics and videos. Anyways fast forward a few weeks, I finally get this thing back together as a roller. I grab a battery out of one of my bikes and without hestitation she fires right up. Shes rough and doesn't idle well since I just added a full trinity exhaust, uni cleaner with custom drilled lid, uprgraded cdi without jetting yet. I'm in the midst of jetting trial and error currently but out of curiosity this last time of having her stripped I decided I wanted to check valve clearances.(never done this before)...soooo the only reading I can get is that my valves are tight as shit. ive cycled thru numerous times to TDC, did the spark plug hole test and I'm lining up. but I have no play in rockers and cant get feeler guage in anywhere for the life of me. Am I missing or over looking something?i start second guessing myself at points where I'm not very certain about things.i plan on doing a compression test once I get her back together also.
 

·
Premium Member
Joined
·
4,389 Posts
Congrats on the new 400ex purchase! Your going to love this machine when your all fixed up. Extremely reliable quad! That being said you are going to want to put a 42 pilot jet in. Thats mostlikely why its not idling well. The 400ex likes the 42 pilot jet alot more then the stock 38. Your main jet is going to be trial and error. As far as adjusting valves you mentioned your checking for TDC through the spark plug hole. Are you taking the plugs out of the side of the flywheel cover and lining up the |T with the line down the length of the threads to the smaller hole? If not that could explain your valves being really tight. Welcome to the forums! Good luck with bringing that quad back to life!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top