Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
My TRX350TM Fourman was running poorly...cutting out and stalling. I removed and cleaned my carburator and replaced. Now it starts ok & idles ok but engine races when I shift gears. Any suggestions before I completely take it apart again?
 

·
Registered
Joined
·
1,756 Posts
It is still the carb. You probably have the idle screw in too far because the slow/idle circuit is still dirty. When you drive it around it is on the needle and main jet for the most part thus running "clean" therefore idling way too fast for just a moment until the poor part of the carb slows it down.
 

·
Premium Member
Joined
·
5,956 Posts
....so how do I fix that? Just mess with the idle adjustment?
Check for a leaky/cracked carb boot first. Then take the carb apart completely. 100% disassemble it... separate all of the soft rubber & plastic parts from the metal parts. Don't get any solvents on any of those soft parts.

Clean all the metal parts of carb thoroughly in a solvent soak and blow out all the passages... there is no such thing as cleaning a carb too thoroughly... take your time and do your best on it.

Once you have every thing clean, assemble and adjust the carb exactly as the service manual recommends step-by-step. Don't skip any of it... do your best.

Then put the finished carb on the motor like the manual recommends, connect & route vent lines and finally, adjust all of the cables per the manual.

You can get a copy of the manual HERE.

Enjoy your work!
 
1 - 4 of 4 Posts
Top