Honda ATV Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2004 Rancher 4x4 TRX350ES. after riding for a while the shift indicator will begin to blink and not shift anymore. teh bike must be manually shifted to nuetral and then started again. this will sometimes fix the problem and sometimes it will not. i had originally had thought this was because a weak battery. i purchased a new battery and the problem was corrected for about two different atv trips. but teh problem has returned. please help.
thanks
 

·
Premium Member
Joined
·
23,581 Posts
Welcome to the forums. I would check the battery to make sure it is still fully charged to make sure something isn't draining it.

You need to retrieve the trouble codes. Here is the procedure and the codes.


 

·
Registered
Joined
·
2 Posts
I'm having the same exact problem,I also thought it was the battery.It must be a common problem.I'm going to follow the diagnostic precedure above and see what I can find.Any more info would be greatly appreciated.(2005 Foreman ES)
 

·
Premium Member
Joined
·
23,581 Posts
I'm having the same exact problem,I also thought it was the battery.It must be a common problem.I'm going to follow the diagnostic precedure above and see what I can find.Any more info would be greatly appreciated.(2005 Foreman ES)
The procedures above are for the 350 Rancher. Here is the procedures and codes for the 500 Foreman ES.


 

·
Premium Member
Joined
·
23,581 Posts
anyone know what to look for when the electric shift do not work on a 2005 honda trx 350 es?
Does the gear position indicator blink when you turn the key on? If so, follow the procedures in post #2 above to retrieve the stored trouble codes.
 

·
Premium Member
Joined
·
23,581 Posts
yes it do, you have the same problem?
No, I don't have that problem, but if the gear position indicator blinks when you turn the key on, that means it has trouble codes stored. You need to follow the procedures in post #2 above and retrieve the trouble codes.
 

·
Premium Member
Joined
·
23,581 Posts
have you got a copy of the codes to this bike, if you do can you send them?
Here are the procedures for retrieving the codes and the codes are listed at the bottom.


 

·
Registered
Joined
·
1 Posts
2001 trx350es

have you got a copy of the codes to this bike, if you do can you send them?
Hi, new to the forum. Thanks for letting me join. I have a 2001 TRX350ES and am having the same issue as, from what I understand, countless ES users are having. My ATV will shift out of neutral without an issue only some of the times. The rest of the time, I have to turn off the ignition switch several times to get the issue to resolve itself... or use the manual shift. When I am able to get the ES to shift out of neutral, I can run it and go up and down from 1st to 5th without issue, but once I put it into neutral... it stops working. I have a second ATV (same model and year) that has no issue with shifting and, after reading about the shift angle sensor, I swapped the sensor from the good ATV to the bad.. didn't resolve it. I understand that 2001 doesn't offer up diagnostic codes, is there a combination of ignition switch on/off and shift buttons that I can follow to see if I can get it to reset the ECU or to assist in troubleshooting this? If it is not the angle sensor, where should I look next? Thanks in advance for any insight.
 

·
Premium Member
Joined
·
23,581 Posts
have you got a copy of the codes to this bike, if you do can you send them?
Hi, new to the forum. Thanks for letting me join. I have a 2001 TRX350ES and am having the same issue as, from what I understand, countless ES users are having. My ATV will shift out of neutral without an issue only some of the times. The rest of the time, I have to turn off the ignition switch several times to get the issue to resolve itself... or use the manual shift. When I am able to get the ES to shift out of neutral, I can run it and go up and down from 1st to 5th without issue, but once I put it into neutral... it stops working. I have a second ATV (same model and year) that has no issue with shifting and, after reading about the shift angle sensor, I swapped the sensor from the good ATV to the bad.. didn't resolve it. I understand that 2001 doesn't offer up diagnostic codes, is there a combination of ignition switch on/off and shift buttons that I can follow to see if I can get it to reset the ECU or to assist in troubleshooting this? If it is not the angle sensor, where should I look next? Thanks in advance for any insight.
Welcome to the forums. You're correct in that the '01 doesn't store codes. To reset the ECU, all you have to do is turn the key off and back on, but if you haven't fixed the problem, it will just fail to shift again. I would just test each component in the electric shift system, as shown in the service manual. If you don't have a service manual, go to the manuals/schematics section of the forums and you can download one.
 

·
Registered
Joined
·
15 Posts
Where are the service manuals?

I'm also new to the forms and have read the post about the the service manual for the 2001 honda rancher, but I can't find where to download the maunals. Can someone direct me to the right section of the site to do this. Thanks
 

·
Premium Member
Joined
·
23,581 Posts
I'm also new to the forms and have read the post about the the service manual for the 2001 honda rancher, but I can't find where to download the maunals. Can someone direct me to the right section of the site to do this. Thanks
Welcome to the forums. Here's the link for all the service manuals:

http://www.hondaatvforums.net/forums/honda-atv-schematics-manual-help/10914-service-manual-downloads-all-years.html

And to make things even easier, here's the link for the 2001 Rancher 350 Service Manual:

2000-2003 Rancher 350 Service Manual.pdf
 

·
Registered
Joined
·
7 Posts
Haveing simular problems with my 2000 rancher but its not blinking any codes just showing --- on display and wont shift manually and show any gear position on screen. Reverse light and neutrual light on at same time. Won't start now either. Have a honda manual. That dealer garage uses but havent tested anything. All i did was put new carb on took for a ride put back in garage then trouble happened
 

·
Super Moderator
Joined
·
36,812 Posts
Haveing simular problems with my 2000 rancher but its not blinking any codes just showing --- on display and wont shift manually and show any gear position on screen. Reverse light and neutrual light on at same time. Won't start now either. Have a honda manual. That dealer garage uses but havent tested anything. All i did was put new carb on took for a ride put back in garage then trouble happened
early trx350 ranchers were prone for the back end of the shift drum to snap off.
 
1 - 18 of 18 Posts
Top