Honda ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hi guys new on here I'm trying to fix a pals honda trx 300 with a no spark issue, I have replaced the coil and got it to run for a second but then it kept blowing the fuse, so on checking the cdi noticed it had burnt out, so on searching the web I can not find any cdi box with 3 plugs only 2 plug so bought 1 of those but still nothing.
Noticed that it only seems to start before when the red oil light comes on the dash but can not get to come on any more, I've enclose pics of the cdis thanks for any help
 

Attachments

·
Premium Member
Joined
·
4,290 Posts
What year what model?
Check out my parts links in my signature block below — only buy OEM parts. Lots of sellers don’t know what model their parts fit.
You need a service manual
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Hi thanks for the repliy I'm not to sure what year it is I've been looking only thing ive found that looks like vin number is half a sticker on the front frame, thankyou I will check your list
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Looked every where for the vin only thing I've found is the sticker but last numbers missing (typical) I've put a few photos on if any1 can tell what year it is sorry pics are a bit close up it's right In the middle of loads of junk
 

Attachments

·
Premium Member
Joined
·
4,290 Posts
Dude @lrodgers1 good call.
I have an 02 with a fan—never thot it might have been an optional assy. I looked in the parts diagrams and never saw that CDI or harness variant
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
1 - 10 of 10 Posts
Top