Honda ATV Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2003 Honda Rincon 650 won't start without blowing air hose through the carb intake. Plug is black and sooty. I know its running rich. It had a 160 main jet in it.....stock is 148. I've tried changing the jet and needle height, but no luck! If I blow air into the intake on the carb, it will fire right up, but won't idle and it seems to have a little miss. I just bought the bike and tomorrow was suppose to be my first day to ride it. I'm assuming that it had a larger jet for the HMF pipe and the fact that it came from lower louisianna. It has started everytime I've tried to start it, but today I started it and moved it about 15 feet and now I have this problem!!!!!
 

·
Registered
Joined
·
3,572 Posts
With that much main jet is the air box lid still on,or what kind of fuel do you use i have a couple of friends that had simular problems and it was the fuel containg ethonal they had to find a station with fuel without ethonal and the fixed there problem, pull the plug in bottom of carb and drain the bowl and blow carb cleaner up in it and clean out real good. hope this helps.
 

·
Registered
Joined
·
1,873 Posts
Agree ^^ Try his ideas first.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Not the carb

I tried a new carb and "no luck"! If I turn the ignition off, press both shift buttons and turn the key on, the neutral icon flashes six times, but the service manual says that the 1st gear indictator should be flashing for an error code!....Really don't wanna drop $400 on an ECU if thats not the problem! is there anyway to test it?
 

·
Registered
Joined
·
748 Posts
ok since this is bout carbs, on my honda 300 how hard are they to rebuild? And do i need to rejet it if i run 2 pipes for a snorkle and not the 1 pipe that is required due to the fact that the carb will be takign in more air form the sec pipe.
 

·
Registered
Joined
·
1,280 Posts
Hey Fastas, I don't really have your answer, but start a new thread. Sometimes 2 threads can be for the same thing, but these 2 questions are different enough that a new thread would probably be best.

Makes it easier for other people who do searches for information, too.
 

·
Registered
Joined
·
1,873 Posts
I tried a new carb and "no luck"! If I turn the ignition off, press both shift buttons and turn the key on, the neutral icon flashes six times, but the service manual says that the 1st gear indictator should be flashing for an error code!....Really don't wanna drop $400 on an ECU if thats not the problem! is there anyway to test it?



 

·
Registered
Joined
·
1,873 Posts
code 6 is a transmission part nothing to do with the carb.
 

·
Registered
Joined
·
17 Posts
since you put a new carb on and it didnt change, do a compression test and a leak down test and get back to us with results.
 

·
Registered
Joined
·
4 Posts
i gotta few questions on the code thing. you hold both shifter buttons down while the atv ignition is on? seems the people at our local honda shop forgot to mention any of this info to me. I'm thinking my issue has got to be electrical. I've got another thread started about my problem and would be greatly appreciative to anyone that has any info for me. Thanks
 

·
Premium Member
Joined
·
23,581 Posts
i gotta few questions on the code thing. you hold both shifter buttons down while the atv ignition is on? seems the people at our local honda shop forgot to mention any of this info to me. I'm thinking my issue has got to be electrical. I've got another thread started about my problem and would be greatly appreciative to anyone that has any info for me. Thanks
I don't know much about the Rincon, but you can go to the site below and download the factory service manual for the 650 Rincon and it will show you how to retrieve the codes, among other things.

http://maxmekker.com/atv.asp
 
1 - 15 of 15 Posts
Top