Honda ATV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
TRX350ES

Went to clean the carb and ended up buying a cheaper one on Ebay. A knock off one but seems to work well non the less. Starts up right away but 10-20 second later it dies. I come to find out that it blow the 10a Ign fuse. Well i replaced and it continues to do such. (Yes I have read lots of threads on here about carb / shifting /etc)

We decide to just bypass the fuse with wedging a piece of metal into the slot. (I also have the carb heater unplugged at this point due to reading some forums)

Ran great for about 30min or so. Until it will no longer shift out of 3rd. Also the Dash or Meter seemed to have gotten hot.

After getting it back into neutral from rocking it and such it would start again. Turned out it would run fine and shift fine IF you kept it in low RPMs. (The meter/dash is broken and doesn't display anything FYI)

Then the following morning I went to crank it and wouldn't start. Then that afternoon it would. A lot of back and forth with it.

ANY suggestions!? I've thought about replacing the new carb heater with the old one. Replacing with a new dash/meter.
ANYTHING that I'm missing or that any of y'all have ran across before?

Thank you,
Nick
 

·
Premium Member
Joined
·
38,518 Posts
speed sensor controls the es shifting, carb heater is known to blow fuses, put the oem carb back on, rebuild it, stop being cheap buying china junk !. replace the meter/display with a oem new part.
 
1 - 2 of 2 Posts
Top