Honda ATV Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
i have a 2001 400ex honda, it is 40 over, jetted, not sure what else, it has a k&n filter and whitebrothers exhaust, i just bought it 3 weeks ago i been riding alot since ibought it, i run purple synthetic oil 10w 30, i noticed i check the oil and its low, i added ouil and checked couple day later and its low again, i do not recall any smoke?? im not sure whats going on
 

·
Premium Member
Joined
·
23,581 Posts
Have you checked for oil leaks? If it's not leaking, then it has to be burning it. Maybe the synthetic oils don't smoke when they burn like regular mineral oil does. Seems like I read somewhere that they didn't.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
ok i cleaned the K&N filter real good, also changed spark plug, the sparkplug was all black... really bad, i always wonderd since i got it when the bike is cold it wont stay idleing, now whtat i replaced plug it idles when its cold, and seems to run better, i dont smell oil burning either, hopefilly it was a bad plug!
 

·
Premium Member
Joined
·
23,581 Posts
Good luck, but since you had to add oil and the spark plug was black, it's probably burning oil. The spark plug was probably oil fouled. That's probably why it didn't want to idle when cold. If it is burning oil, then your spark plug will eventually oil foul again and it will do the same thing again.

I hope I'm wrong about this, but keep an eye on your oil level and keep it full.

Did it have synthetic oil in it when you first bought it? If you find out it is burning oil, then try changing back to regular oil and see if it helps any.
 

·
Premium Member
Joined
·
38,518 Posts
more than likely..your rings are bad..only way to find this out is...do a tear down..i know i would.
 

·
Premium Member
Joined
·
23,581 Posts

·
Super Moderator
Joined
·
18,228 Posts
I agree ^^^^^ but I think I would lean toward valve seals. it's really not that expensive to tear the top off and wiseco sells a complete top end set for about 50 bucks. that way you could replace the valve seals.. people rarely replace them because they just don't want to tear a head apart and assume they are ok.
 

·
Registered
Joined
·
2,735 Posts
I agree also that it's burning oil.Where you won't know till a teardown like the others said.
 
1 - 9 of 9 Posts
Top