Honda ATV Forum banner
1 - 2 of 8 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All,

1st post, and Im hoping that this hasnt been covered a million times..

Bike is remote - no internet or phone with limited tools etc.

I have a 300cc Big Red quad, believe its 1990 model.

Never had any issues until I went to start on weekend.

Battery has been very flakey, so Charged it overnight and went to start. Kicks over strong using button ignition, but wont fire.

Ive bought a new battery and spark plug today but wont be able to check if this will fix until im back out to the bike.

Can you legends give any tips on what I should look for?

I tried looking for spark, the motor is alloy and Ive only just read a trick on screwdiver in plug lead and then held to inserted plug to test. I will try this.

Thought it might not be getting any fuel...

Any advice will be highly appreciated.

Thanks,

Phil.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
Hi Guys,

So I put in a new battery and spark plug and tried to kick over. still no joy.

Tested spark - no spark - bugger!
tested method of testing spark on dads quad - spark - so i know my method of checking works.

Decide im going to take plastics off, give it a dust off and took some pictures.
hit button, and bingo, starts!
have a ride all good.
Next morning - wont start.

Will now look at replacing CDI unless you have another ide.

can you please let me know if the box I have marked as CDI is infact the CDI?
Thanks,
Phil.
 

Attachments

1 - 2 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top