Honda ATV Forum banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
23,581 Posts
Yeah, like mud99 said. You can check by jacking the front of the 4-wheeler up and getting hold of the front tire and try to move it top to bottom. It shouldn't have any movement, top to bottom. Not straight up and down, but in and out.
 

·
Premium Member
Joined
·
23,581 Posts
Have you hit anything real hard, lately, that might have bent something? Slight movement is probably just a little wear in the wheel bearings. I doubt that would be enough to make the top sit in like you describe, since you say both sides are about the same and only one side is tilted in. It could possibly be a ball joint, but it's hard to tell without actually looking at it. If you had another 4-wheeler to sit beside it and compare the two. Maybe that would help. If I was there and could look and move it back and forth, myself, I could tell you in a minute. But I'm not, so that doesn't help.
 

·
Registered
Joined
·
2,735 Posts
Check your control arm bushings.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #9 ·
Ball joints are press in. It is a 04 Rubi and all wheels tilt in slightly except for the right front which is almost straight up and down. everything like I said is pretty solid so should I be concerned. Thanks again for you help guys
 

·
Premium Member
Joined
·
23,581 Posts
I would just check it occasionally to make sure nothing's coming loose.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top