Honda ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I've got a Rancher 400ES that died yesterday. It's got less than 50 hours and under 150 miles. Been running fine until it just died yesterday. I'm pretty sure I was shifting into reverse when it died. All power seems fine, fuses are all good, but starter switch does nothing and engine won't start with manual recoil either. Bad safety switch? I tried holding the starter button while moving shifter thinking maybe something just went out of adjustment but got nothing there either. Would a bad switch keep it from getting spark?

About 90% of it's short life has been plowing snow so it has seen a lot of F to R shifting.
 

·
Registered
Joined
·
62 Posts
I've got a 400 ex that I had issues with my neutral switch (wire kept popping off the plug at the bottom).

The two things that I knew for sure it was a neutral switch issues is that
A: the neutral light never came on and the whole atv acted electrically "DEAD"
B: I could push start it and it would run fine.

I'm not sure about your rancher, but the wire I kept either kicking off or hitting with corn stalks was at the bottom of my crank (cultivated fields love to shoot SPEARS of friggen old stalks into the bottom of your motor).




The wire by the shifter marked "Neurtal Switch" is what I was kicking/removing somehow.

Again, I have NO idea if it's anything like your rancher. Someone else probably knows much better then me. But your symptoms sound just like mine, and that's what it was.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I'll have to take a closer look at things but where your whole ATV was electrically "dead", mine seems to be OK. All lights and displays are normal. Even the neutral & reverse lights!

I hate electrical problems on new stuff:angry:
 
1 - 3 of 3 Posts
Top