Honda ATV Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Was out riding my 300ex today. Pulled it in the garage and it idles for like a minute or so and then dies. Starts right back up, could it be the spark plugs?
 

·
Super Moderator
Joined
·
38,618 Posts
Was out riding my 300ex today. Pulled it in the garage and it idles for like a minute or so and then dies. Starts right back up, could it be the spark plugs?
nope..if it was the spark plug..it wouldn't start right back up...sounds like your slow jet is stoped up..or your not getting fuel ?..take your carb off..give it a real good cleaning...and if you don't have a in-line fuel filter..it's a good idea to put one on.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
After letting it sit for about 10 minutes and trying again. It idles without shutting off. It does idle funny as it always has. How would I go about cleaning to carb?
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
I found out if I turn the choke on it idles perfectly fine, how would I go about cleaning the lines?
 

·
Super Moderator
Joined
·
38,618 Posts
After letting it sit for about 10 minutes and trying again. It idles without shutting off. It does idle funny as it always has. How would I go about cleaning to carb?
if it takes 10 min's after sitting..then idles fine..then you got a float problem..it's not getting enough fuel to the carb..take the carb off from the intake..get some carb cleaner spray..and one wire from a wire brush..nothing bigger..take the float bowl off the carb..remove the o-ring from the intake side..carb cleaner will make the o-ring swell up...after you get the float bowl off..remove the jets from the seats...with some carb cleaner spray..or wd-40..and some compresed air..work the wire from the wire brush through the jets..make sure you dont force it through..otherwise your going to break the wire off inside the jets !..after cleaning them..blow some air through them..hold them up to some light..you should be able to see through them..now take your float off...slide the holding pin out from the float..carefully clean the float needle with some carb cleaner..don't scratch it..otherwise it wont seat very good !..after cleaning it..put it back together..see how it idles...runs :)
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
After letting it sit for about 10 minutes and trying again. It idles without shutting off. It does idle funny as it always has. How would I go about cleaning to carb?
if it takes 10 min's after sitting..then idles fine..then you got a float problem..it's not getting enough fuel to the carb..take the carb off from the intake..get some carb cleaner spray..and one wire from a wire brush..nothing bigger..take the float bowl off the carb..remove the o-ring from the intake side..carb cleaner will make the o-ring swell up...after you get the float bowl off..remove the jets from the seats...with some carb cleaner spray..or wd-40..and some compresed air..work the wire from the wire brush through the jets..make sure you dont force it through..otherwise your going to break the wire off inside the jets !..after cleaning them..blow some air through them..hold them up to some light..you should be able to see through them..now take your float off...slide the holding pin out from the float..carefully clean the float needle with some carb cleaner..don't scratch it..otherwise it wont seat very good !..after cleaning it..put it back together..see how it idles...runs :)

I thought it was running fine after 10mins. After like 30 seconds it ended up dying after letting it sit. I went back down there and tried it with the choke on and it idles completely fine. Without choke it always dies after about 30 seconds now. How would I clean the lines/fuel filter? Anyone got a diagram. I got a PDF file for the 300ex but can't find how to clean it.
 

·
Super Moderator
Joined
·
38,618 Posts
After letting it sit for about 10 minutes and trying again. It idles without shutting off. It does idle funny as it always has. How would I go about cleaning to carb?
if it takes 10 min's after sitting..then idles fine..then you got a float problem..it's not getting enough fuel to the carb..take the carb off from the intake..get some carb cleaner spray..and one wire from a wire brush..nothing bigger..take the float bowl off the carb..remove the o-ring from the intake side..carb cleaner will make the o-ring swell up...after you get the float bowl off..remove the jets from the seats...with some carb cleaner spray..or wd-40..and some compresed air..work the wire from the wire brush through the jets..make sure you dont force it through..otherwise your going to break the wire off inside the jets !..after cleaning them..blow some air through them..hold them up to some light..you should be able to see through them..now take your float off...slide the holding pin out from the float..carefully clean the float needle with some carb cleaner..don't scratch it..otherwise it wont seat very good !..after cleaning it..put it back together..see how it idles...runs :)

I thought it was running fine after 10mins. After like 30 seconds it ended up dying after letting it sit. I went back down there and tried it with the choke on and it idles completely fine. Without choke it always dies after about 30 seconds now. How would I clean the lines/fuel filter? Anyone got a diagram. I got a PDF file for the 300ex but can't find how to clean it.
just clean the carb like i mentioned..it should run ok then..if it starts with the choke..which all that is..is a enrichment piston..means your by passing the idle jet on start up..and if it wont idle..that tells me your slow jet < idle jet > is stoped up..your gonna have to take your carb off the bike..and clean it like i mentioned...dont worry about your fuel lines for now..now..if you think your fuel lines are stoped up..take it off at the carb..and see if your gas flows easy...MAKE SURE YOUR OUTSIDE..AND AWAY FROM FLAMES !..if your gas isnt flowing very good..shut your gas off..remove it from the tank..try blowing some compressed air through it..or you can just replace it with a new fuel line....i'm betting your problem is in your carb..but..check it all..start with your fuel line..make sure your getting fuel to your carb..before you take your carb off..and tear it apart..lol.
 

·
Registered
Joined
·
2,735 Posts
Is it all stock?Could need jetted but try the cleaning to.Most likely ports are clogged up.Good luck.
 

·
Registered
Joined
·
2,735 Posts
Glad to here that bro.
 
1 - 10 of 10 Posts
Top