Honda ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I'm working on the electric start on my ATC200E. I've got power and the relay behind the battery does click but it won't turn the starter motor. It may be the starter but reading the service manual it also refers to the neutral switch. Is there suppose to be a lever on this post that engages the shifter (see attached photo)?

 

·
Registered
Joined
·
3,572 Posts
No i think its should have a indicator/pointer on that shaft if memory serves me right!
 

·
Registered
Joined
·
37 Posts
yes..that is the neutral indicator in the pic ....with the pointer long gone... If your bike is clicking from the starter solenoid....it is not a neutral safety switch...it is a battery that no longer has the juice to start your bike (even after charging)...and /or a bad starter... but before you do anything--check how tight the wires are between the battery/solenoid/starter
 

·
Premium Member
Joined
·
23,581 Posts
Try jumping the two posts on the relay or starter solenoid. If the engine turns over, then it's probably the solenoid(starter relay). Make sure the battery is fully charged.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Okay, thanks. I just finished putting rear brakes on and rebuilding the carb. Miraculously (seeing as this is my first carb rebuild), it started on the first pull and is running great.
 

·
Premium Member
Joined
·
23,581 Posts
Okay, thanks. I just finished putting rear brakes on and rebuilding the carb. Miraculously (seeing as this is my first carb rebuild), it started on the first pull and is running great.
That's good to hear.
 
1 - 6 of 6 Posts
Top