Honda ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
'01 TRX500FA with hondamatic trans I have a "clicking" sound coming from what I think is the front of the case near the output shaft to the front wheels. When the wheels are straight and rolling the clicking is slight. when turned either left or right clicking gets more pronounced . Dealer said it was the frame flexing which I think is BS and also sold me tie rod ends which also didn't fix the problem. I clearly explained the noise and where it is coming from to them but the insist it's the frame........... Also when the front wheels are off the ground and the machine is rolled forward and back the noise dissapears
My question is there a clutch or one way sprag assembly in the front Finial drive or transmission that may be repaired? Any other sugestions ? Thanks in advance!
 

·
Super Moderator
Joined
·
18,227 Posts
Tom may be on this one... Jack up the quad all the way around set it on jack stands start it put it in gear and turn the wheels all the way each way. If the cv is clicking they are easy to repair. If you catch it in time you can rebuild them pretty quick. it will always generally be the outer by the way. Keep us updated and welcome to the forums.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks for the info !

Thanks for the info ..............i'll check it out and see ! That is what I thought it to be initially however the clicking noise seems to be nearer the transmission. Never the less I will check out the cv joints and go from there! Thanks again to those who replied, New at this ATV stuff, bought this machine but never noticed the noise untill I got it home, rolling it around in my garage now its all I hear! Another money pit I dont need but Id like to get this machine running properly cause its always a long walk home !
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Next?

Ok I've done as suggested, jacked it up on stands run it in gear and NO noises from CV's or the clicking noise either running it or just turning the wheels with the machine in Neutral! Put it back on the ground and just rolling it the noise is there again. There is no noise when it was up on stands and only a slight noise when the front wheels are off the ground. And a very pronounced clicking when all wheels are on the ground . Slight when straight and more when the wheels are turned to left or right .............
I'm stumped by this thing ! Still sounds to me like its in the transmission or front finial drive..............Any Honda Techs online ever been into one of these transmissions?
 
1 - 9 of 9 Posts
Top