Honda ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Ok, I have an issue with my choke knob that's more annoying than anything! When starting it won't stay fully on. I pull it out and start it up. After a few seconds it work its way in and the quad stalls. I have to sit and hold it on until its warm. Is this just an adjustment or is it because the cable is cold?? I feel stupid even posting this but its bugging me!!
 

·
Registered
Joined
·
40 Posts
Pull up the rubber shroud that's under the pull knob and you will find a plastic hex nut. Tighten this a little bit, pull out choke and see if it remains out. Repeat as necessary.

Had this problem with an 05 Rancher I used to own.
 

·
Registered
Joined
·
22 Posts
I use one of those new fancy paper clips and when it is warmed up I just clip it to the brake cable right next to it. I think it is some sort of auto choke on a spring but doesn't work very well. If you leave it on to long can load it up and might have to run it hard for a little while to burn the gas up. Works for me!
 

Attachments

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Pull up the rubber shroud that's under the pull knob and you will find a plastic hex nut. Tighten this a little bit, pull out choke and see if it remains out. Repeat as necessary.

Had this problem with an 05 Rancher I used to own.
Yup, that did the trick! Thank you!
 

·
Premium Member
Joined
·
6,616 Posts
Ancy, maybe you should try that as well!!!
 
1 - 7 of 7 Posts
Top