Honda ATV Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Wow, I drug the ole 300 out of the shed after about 6 years and decided to go through. The info I have found on here has been great!!
I am totally rebuilding rear end, carb, brakes, etc.
The bike is actually in really good shape. Years ago before parking it I thought it had some rear brake issues but now have found out some rear seals were bad and let moisture, dirt, etc. in final drive.
I have ordered all new parts but didnt realize these bearing and seal kits did not come with orings??
I am about 45 miles from a descent Honda dealership. Where can I get these?
Is it a must to replace??
I wanted to start putting everything back together today but do not want to use old orings if not good idea.
Appreciate any advice. Thanks.
 

·
Registered
Joined
·
1,963 Posts
I would say the honda dealer will be your best bet if they have them in stock. I'm not sure if you can find the right size at a hardware store like Lowes or Home Depot but you could try an auto parts store.
As for the O-rings, if it were mine I would replace them.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
ok, I found a web site and ordered new O-rings needed. I tore into the carburetor yesterday. I followed the instructions I have read on here, took my time and once all back together, it fired right up and idled perfect. I was amazed, no adjustments, no smoke no nothing but just like the day I parked it. It will bust off before I can get my finger off the starter button. Thanks to all that give great instruction and advice here.
 

·
Registered
Joined
·
2,702 Posts
Yeah can't wait to see pics! I was a little nervous about the carb when I took mine apart, but once I got it apart I realized there really isn't much to it.
 

·
Premium Member
Joined
·
6,616 Posts
Welcome, glad you found our site useful. Feel free to contribute in anyway. We are a very friendly site and like to bust each other's chops every now and again. Join in the fun!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
Update and help needed with a few issues. 1) rebuilt carb. Runs excellent, I mean perfect but if I leave the gas on it drips gas out of the bottom of the carb when not running?? 2) I forgot to put the little washer and pin over one end of the brake pads. Is this going to cause problems. I put new springs and they snapped in there really tight? I really do not want to have to tear back into it. 3) Final drive oil. It seems to run back out as fast as I am trying to put in?? 4) I do not have the big wrenches for outer nuts on axle. I sort of fabed some but do not want to get the first nut to tight. I basically snugged them up and then really tighten the other nut without letting other turn? I appreciate all the help. I will post pics. Thanks.
 

·
Registered
Joined
·
2,702 Posts
On you're carb issue, it sounds like either the float is stuck or a gasket is leaking? Is it coming out the overflow tube or somewhere else? I'm not sure on your break pin and washer , but the oil running out the rear end is probably a bad seal inside so your're going to have to tear the brakes back apart anyway to replace that seal. I'm sure one of the more experience guys will be along shortly to give you more details.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
update

Gas is dripping out the ruber hose on bottom of carb. Final drive oil. No leaks, just pouring right back out the fill hole. I believe it holds like 3.7 ounces but at the angle I was trying to fill, it started coming right back out. Almost like I need a small hose to put down further in the fill hole so it just want pour right back out on the ground. Thanks.
 

·
Premium Member
Joined
·
6,616 Posts
You know the amount to put in so what if you lifted the quad? The fuel, sounds like your float is stuck.
 

·
Registered
Joined
·
2,702 Posts
Yeah I Understand what your saying now, I usually have mine jacked up with the jack in the back when I fill it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #15 ·
update

I did lift it as high as my jack would. Seem to do the same. Not sure how much I have in it now?? Book said to use a funnel but did not have small enough funnel that would go down in fill hole. I use to have some 80 wt oil in a gallon jug that had a pump and hose on it. I think this would allow me to fill properly until it runs back out. It's just when I tried to fill lifted or not there seem to be more oil poring on the ground than was going in. The bottle of oil has a short spout about 1 " long and I just think it wasnt going as far in the hole to properly fill. Thanks.
 

·
Registered
Joined
·
2,702 Posts
Try turning the rear wheels backwards as your filling it. The gears will push the fluid into the housing and away from the hole. I forgot to mention that.
 

·
Registered
Joined
·
2,702 Posts
OH yeah you'res is 4x4.. you will probably have to lift the front too. If you have jack stands put them in the front and lift the rear with your jack. Not sure how easy your wheels will turn like that you may need another set of hands.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #19 ·
update

Thanks Fourtrax, will do. I completely rebuilt carb., don't understand why float is sticking. Hopefully once I run it a while it will stop sticking. How about those rear axle nuts. Any shade tree advice how tight? Book said torque to 29lb. but do not have torque wrench.
 

·
Registered
Joined
·
2,702 Posts
No problem, Im not sure why your float is sticking either maybe it needs adjusted? As fars the axle nuts I'm not sure I've never had mine off. Helmut may know about how tight you need to get them.
 
1 - 20 of 21 Posts
Top