Honda ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
I have a 97 Honda Recon Trx250 that won't shift past 1st. It shifts into reverse and "neutral" but neutral is still reverse. It shifts into 1st gear fine but when I try shifting it past 1st the wheels lock up and it won't move either way. Any help would be appreciated.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
5,956 Posts
You've been getting smoked by this problem ever since you took both side covers off and found a bad change clutch back in April right...? The bike shifted fine back then according to your posts in that first thread, so most likely you'll have to revisit all of the dis-assembly you did back then and then carefully reassemble the motor/trans according to the FSM. There are many possibilities as to what may be wrong with your trans now, it could be a combination of errors... it could be a part(s) installed upside down or even destroyed... so its unlikely anyone will be able to pinpoint your problem & solution for you. Best way to approach this problem is to tear it all back down completely, unfortunately. Once you have torn it down all the way, then we may be able to help you.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
I am goin to get in the trans next Tuesday I feel the problem is there. When I first got it it did the same thing I just didn't know what gear it was shifting to but the wheels still locked up


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
I now have completely disassembled the transmission and everything looks fine. The trans shifts well but past 1st it still locks up. Shifter drum and shifting components are all fine I don't know what it could be please help


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top