Honda ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a 2WD 94 Honda FourTrax 300. It has been in the family for years and when my dad go his new SxS he gave the Honda to me. So a few years before he gave it to me he let a buddy borrow it for hunting. After we got it back we noticed it goes straight from neutral to reverse without having to push in the little button or pull in the break. Is there anyway to fix this or does anyone have an idea what to look at or for? Thanks for any help or guidance.
 

·
Premium Member
Joined
·
12,492 Posts
Most likely , if someone never by-passed the reverse lockout , then the cable is frozen , you might free it up with some good penetrating oil or a new cable
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
ok thanks guys I will check it out and let you know what I find.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
I looked at the cable and it seems to be tight and it is pulling the lever when the break lever is pulled in. Is there anything internally that could have broken?
 

·
Premium Member
Joined
·
3,943 Posts
Spoda look like this–see how far the button sticks up? Your button may be rusted in the reverse lock position
 

Attachments

·
Super Moderator
Joined
·
38,073 Posts
chances are, that buddy adjusted the lock nuts on the reverse cable holder so he would not have to pull the brake lever, and push the red button down all the time ?!.
 

·
Super Moderator
Joined
·
38,073 Posts
and if he did do that ^^^^ ?, you should tell his butt to put it back like it was !!!!..lol.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
So this weekend I had some time and I checked out the lock nut on the cable holder. The cable seemed good with a little bit of play. When the reverse button is pressed and the break is pulled the little lever below the kick start pulls up and moves freely. Regardless of the position of that lever the bike will always shift in to reverse from neutral. I tried looking in the repair manual to see if I could located what that lever is doing inside the case but I was unable to locate it. At this point I'm about ready to just live with it. However its about the last thing I have not gotten working properly on this quad since I tore it all down to rebuild so that's kind of bugging me.
 

·
Premium Member
Joined
·
3,943 Posts
So this weekend I had some time and I checked out the lock nut on the cable holder. The cable seemed good with a little bit of play. When the reverse button is pressed and the break is pulled the little lever below the kick start pulls up and moves freely. Regardless of the position of that lever the bike will always shift in to reverse from neutral. I tried looking in the repair manual to see if I could located what that lever is doing inside the case but I was unable to locate it. At this point I'm about ready to just live with it. However its about the last thing I have not gotten working properly on this quad since I tore it all down to rebuild so that's kind of bugging me.
Check your reverse lockout cam on your left lever. Is it opening and closing? If you can press that button I showed you–it’s supposed to lock the cam so it opens when you pull the lever. If it’s moving without your pushing the button it may be locked open. Post a picture of it and view this video

https://www.google.com/url?sa=t&source=web&cd=7&ved=2ahUKEwiFi9aW8qjiAhVBEawKHWoxA4wQwqsBMAZ6BAgIECM&url=https://m.youtube.com/watch?v=NairJ8xz5r4&usg=AOvVaw10iDQfvfm5YvAyh6e3npuH

 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
No that parts works great. The button goes up and down freely and the cam only gets pulled with the break if the button is pressed down. Everything mechanically seems to be working on the outside.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
I will take a video tonight and let you see what i am talking about.
 
1 - 12 of 12 Posts
Top