Honda ATV Forum banner
1 - 2 of 2 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
Just some highlights, I use my quad around the yard for plowing snow and haulling lots of heavy things.

I had the clutch adjusted as far as I could and then one day it quit working just banging through the gears. So I opened it up and put a kg clutch in it, soak the clutch plates for a day in some AMS quad oil and torque the springs to 9.5nm. Slapped it back together and still the same thing no clutch and no adjustment( I think the adjustment linkage was out of line becasue the screaw would not turn). I also did not have enough preload on the kick starter shaft and that was clicking.I figured my clutch adjustment linkage fell out of place so I took it apart and notice that the bearing that is in the clutch adjustment linkage was a little worn. I replaced that and this time I laid the quad on the side and alined my linkage and preloaded the kick starter shaft.Put the cover back on. Filled it up with AMS quad oil and now there is no kick starter its just it springs back but won't catch and start. (thinking to much preload now). I started it with the battery and now when I put it in gear and throttle it, it does not move my clutch adjustment screws goes in and out but does not make a difference. It will move about a 1/2" and that's all.

Only thing I can think of is that the linkage is still not lined up and is forcing the clutch in so it will won't grab. I did not force the cover on it went on easy so I can't see it binding up.
Please help the wife is saying those words that no man wants to hear

Thanks in advance
newbe honda forum nitetime

· Premium Member
7,526 Posts
Welcome to the forums. I replaced the clutch on a atv once and when I put it back together it would not move. What happened was I didn't line the basket up correctly causing the clutches to be loose Just an idea what could be wrong. If you take the cover back off feal the clutches to see if the have any slack.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.