Honda ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi guys, new to the forum, need some help working on this 92 250x..It was a mess when I purchased it..Trying to get everything back up to par on it..So here's my question, I'm not getting any spark to the plug, I'm not getting any power from the CDI box to the coil either, it doesn't have a key on it an the wiring for the lights and the Killswitch is a mess.. How can I bypass this wiring to try and get spark , an power from the CDI to the coil..I already bypassed the reverse switch, I'm getting power from the stator too the rectifier, through the white wire..I have changed the CDI box, checked grounds an everything.. Just can't seem to get power to the coil
 

·
Premium Member
Joined
·
2,608 Posts
We see it. You can tell by the number of views on your post.

It's not that we don't want to help but you spell out many things that are wrong with your bike. It's a lot to grasp when we don't have the bike here in front of us and you ask difficult questions.

Rick

Sent from my SAMSUNG-SM-N900A using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Idk how to see the views..Lol..I just need to know how to properly bypass the ignition an Killswitch,..To try and determine were I'm losing my power, I have power too the CDI box from the stator,(black/red wire) an power going to the rectifier(White wire)..I don't have any power going to the coil from the CDI box..
 

·
Premium Member
Joined
·
38,518 Posts
just buy a wire harness, and fix it right, then your problem will be answered. your trying to cut corners, being cheap, and not fix it the correct way ?, your asking us what is wrong with your atv ?, and the answer is it's not wired like it should be with a working wire harness ?, fix that , and most of it will be easy to fix :).
 
  • Like
Reactions: cmanningjr

·
Premium Member
Joined
·
38,518 Posts
and buy a ignition switch !..lol.
 

·
Super Moderator
Joined
·
18,227 Posts
Hi guys, new to the forum, need some help working on this 92 250x..It was a mess when I purchased it..Trying to get everything back up to par on it..So here's my question, I'm not getting any spark to the plug, I'm not getting any power from the CDI box to the coil either, it doesn't have a key on it an the wiring for the lights and the Killswitch is a mess.. How can I bypass this wiring to try and get spark , an power from the CDI to the coil..I already bypassed the reverse switch, I'm getting power from the stator too the rectifier, through the white wire..I have changed the CDI box, checked grounds an everything.. Just can't seem to get power to the coil
The key switch is 2 wires. . . . a black and a green DO NOT connect them together. . . . Tape them up There is a manual in our service and manuals section. in my sig is a link
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
OK, I'm waiting for my ingnition , an kill switch to get here, but I have all the wires that would be running to them left open..Still have no spark..I've tried multiple CDI box, cleaning all grounds , even changing the whole harness..I have the reverse switch bypassed..Does anyone know if I should have power coming from the blue wire with yellow stripe coming from the stator cover when being kicked over? I think that wire is for the pulse generator?..I have power coming from the black an red wire, an white an yellow..An the green is for ground..
 

·
Super Moderator
Joined
·
18,227 Posts
Disconnect the Pulse generator from the harness. . . measure the resistance between the blue/yellow and ground. You should see 290-360 ohms
Disconnect the Alternator (black/red wire connector) and measure the resistance between the black/red and ground. It should be 100 - 300 ohms. anything out of spec replace the stator.

remove the boot from the spark plug and disconnect the wires measure the primary resistance between the terminals it would be .01 - .02 ohm

measure the secondary resistance between the green terminal and boot
8.8 - 14 ohm if out of spec remove the boot by unscrewing it and retesting the secondary resistance 5.8 - 7.2 ohm if within spec replace the boot if not replace the coil.
 
1 - 10 of 10 Posts
Top