Honda ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Hi All -

I checked the compression on a quad I recently bought and it is a little low (170 compared to 178 - 206 spec in the manual). Is this anything I should be concerned with? What is the most common cause of poor compression? Overall the quad is in really good shape for 91 and seemed like it hadn't been ran for a while. Thanks for the help.
 

·
Registered
Joined
·
2,735 Posts
Run it a while and see.If it sat for a while it may have got the cylinder a little rusty or something so let it get broke back in.And no 170 is nothing to worry about.If it was like 130 or lower maybe but it's only a little under spec.
 

·
Premium Member
Joined
·
7,533 Posts
You could always pour some Murphy's Mystery Oil in the cylinder and turn it over a few times and let it set so it could loosen up some of the rust.
 

·
Registered
Joined
·
62 Posts
marvel mystery oil works great...
 

·
Registered
Joined
·
2,735 Posts
I agree.^^^^!!
 

·
Super Moderator
Joined
·
38,518 Posts
you might also have a valve sticking....caused by carbon between the valve and valve seat...low compression is mostly from worn rings....or a worn cylinder..if you have checked your compression with a compression gauge..and it showed you 170...your probally ok for now...if the bike has set for a long time...your rings may be sticking to the piston...if this is the case...alittle run time on the motor could break them lose..if not..just ride it until it starts to give you majoir problems..then you need to tear it down and rebuild the top end...basicaly replace rings..all new gaskets...it's not hard to do...if you have never done it before..i strongly recomend a repair manual...< you should have one of these anyway for all future maintance work >..paying 30 or 40 bucks now..sure will save you alottttttttttttt of cash down the road if you do your own work ! :)
 

·
Premium Member
Joined
·
23,581 Posts
Probably, the most common cause of low compression is worn rings, but 170 is fine.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #8
Thanks for the feedback guys. The valves were ticking, so I purchased a manual and adjusted the valves right after I bought her back in Oct.

Just waiting for the rest of the snow to melt up at the cabin (in MN), so I can "break it in".
 

·
Super Moderator
Joined
·
38,518 Posts
Thanks for the feedback guys. The valves were ticking, so I purchased a manual and adjusted the valves right after I bought her back in Oct.

Just waiting for the rest of the snow to melt up at the cabin (in MN), so I can "break it in".
alittle ticking wont hurt it..just means your valves are set lose..it's always better to have them lose..then to tight..if they are too tight..you will lose compression....also..i've learned in the past from rebuilding engines..sometimes a ticking sound can be transfered from the timming chain..soo..don't just think it's your valves..if you set them..and to spec..and you still hear this ticking sound :).
 

·
Super Moderator
Joined
·
18,227 Posts
Agree^^^^^ Too many variables in these engines timing chain, rocker wear, timing chain guide, decompression lever just to name a few. if it isnt ticking too bad I wouldnt worry about it.
 

·
Registered
Joined
·
2,735 Posts
Agree^^^^^^^^^^^^!!
 

·
Registered
Joined
·
76 Posts
Discussion Starter #12
Sorry guys, I guess my early post wasn't clear. I did adjust the valves (5 months ago) due to the ticking sound, they were very loose. That cleared up the ticking sound.
 

·
Registered
Joined
·
1 Posts
Hi All -

I checked the compression on a quad I recently bought and it is a little low (170 compared to 178 - 206 spec in the manual). Is this anything I should be concerned with? What is the most common cause of poor compression? Overall the quad is in really good shape for 91 and seemed like it hadn't been ran for a while. Thanks for the help.
yeh its a little low...if it aint smoking or anything it should be alright...the rings is probally the reason..bc it a older modle forwheeler and its been rode alot
 
1 - 13 of 13 Posts
Top