Honda ATV Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
ok, so I have an 88 Honda fourtrax 300. it was running fine and then it bogged dwn and shut off. I couldn't get it running again. I figured it was the carb, so I got it back to the house and went to rebuild the carb. got the carbapart and realized that the diaphragm for the slide was a little torn. it was way to expinsive to be worth replacing so I just bought a whole new carb. I installed the new carb, when I go to crank it, it will run for random times (usually around 5 to 10 seconds) then shuts off like I hit the kill switch, but I didn't hit the kill switch. I'm not sure what is going on... any ideas. I changed the fuel filter I cleaned the petcock and about to replace it all together. I'm not evan sure if that will fix it... this whole situation is confusing me and my brother both... anything will help thanks!

~Roman
 

·
Registered
Joined
·
2,810 Posts
Adjust air/fuel mixture screw?? It's not a zoom zoom China carb is it??


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I have It set to factory settings at a turn and a half. But I can't keep it running long enough to to tune it. I've played with it a lot. That carb should be just fine.
 

·
Registered
Joined
·
2,810 Posts
When you say "that carb should be just fine"? Is it. Zoom Zoom brand carb??

If so, try adjusting the float.. I got one to run for a little while with one of those carbs on it by messing with the float...

Caltric are supposed to be better.. but I haven't messed with one of those.. the zoom zoom this guy had on one spooked me... I know they are hit and miss... that one was a miss...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,810 Posts
One more think I just thought of... if it is a zoom zoom, do you have your choke cable hooked up??? If so, the cable may be too short and leaving your choke on and not letting it run..


Let us know!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
No it's not zoom zoom. It is caltric though. I replaced all the Jets on it wither better quality ones that matched factory. ND I don't have the choke hooked up.
 

·
Registered
Joined
·
2,810 Posts
No it's not zoom zoom. It is caltric though. I replaced all the Jets on it wither better quality ones that matched factory. ND I don't have the choke hooked up.


Did you try it with the jets that came with it?? Is the enrichment valve pushed all the way down since the cable isn't connected??


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,810 Posts
Has to be a problem with the carb then..Does it have a warranty??


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
I'm sure. It's only like 5 days old. But the old carb did the exact same thing as this new one
 

·
Registered
Joined
·
2,810 Posts
Are you getting spark?? Checked compression or timing??

Maybe it's not carb related...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
yeah its definitely not the carb... I lost my compression tester, so I just got back from harbor freight. compression is only 90 PSI.... so not the carb :(
 

·
Registered
Joined
·
2,810 Posts
Ehh, that sucks... time for a top end.. might as well do the timing chain while you're at it...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,810 Posts
I've used them twice...Awesome service...It takes about 2 weeks from the time you send it to get it back...Maybe a little sooner...You can pay $20 extra and they'll bead blast the cylinder for you...Worth it IMO...
 

·
Registered
Joined
·
10 Posts
Discussion Starter #19
I just sent it out today to them. They're also doing me head. Hope the quality is good and my atv is running before my nephew gets here.
 
1 - 20 of 21 Posts
Top