Honda ATV Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
i have a 1988 300 2-wheel drive. it sat almost a year with no oil. finnally got the chance to put it back together, ran fine for 20-30 minutes. then sounded like the clutch caught and took off. i removed the clutch cover and the clutch baskett looked fine, put it back together and works now, but only ran it for maybe 1 min. Any imput would be appreciated.
 

·
Registered
Joined
·
3,572 Posts
Welcome to the forums
 

·
Super Moderator
Joined
·
18,227 Posts
Well you see these clutch systems require Molly free oil conventional motor oil will actually deteriorate the clutch fibers causing them to slip. I highly recommend Honda brand oil either GN4 or HN4 (Synthetic Racing oil).

I just used rotella 10w30 to crank it. Thanks for the welcomes
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
thanks, do you know what the clutch on the crank w/the one way bearing is called? would it cause the bike to "grab" while idleing and take off
 

·
Super Moderator
Joined
·
18,227 Posts
Idle Issues maybe? Being a sport clutch the Idle can be but so high.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
I don't know about the clutch, i'm pretty sure it is the factory clutch It is a 1988 honda 300 fourtrax. It idles fairly low so i'm stumped???
 

·
Registered
Joined
·
347 Posts

·
Registered
Joined
·
347 Posts
just trying clear it up for others. :biggrin:
 

·
Super Moderator
Joined
·
18,227 Posts
:icon_ owned::icon_ rofl::icon_ laughup: You two must have went to the same elementary school?
 
1 - 20 of 21 Posts
Top