Honda ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi, I bought this quad and guy told me new piston and rings were done a year ago. Bike doesn,t run and compression seemed low. Pull the top end off and piston and cylinder looks new. No wear by looking at it or carbon. Now, valve full of carbon. My question is will high carbon build up on valve cause it not to run. And if so should i just by new valves and reseat them. Any help would be great. Thanks
 

·
Super Moderator
Joined
·
18,227 Posts
I would say so my friend... the valve isn't seating all the way it will allow compression to leak by. change them while you got it off they are not very expensive.

Welcome to the forums.
 

·
Premium Member
Joined
·
23,581 Posts
TRX2fiveO is exactly right. If valves don't seat, because of carbon build up, then you will have little or no compression.
 

·
Registered
Joined
·
2,735 Posts
I have to agree with moose.My dads geo did sort of the same thing.It had 2 burnt exhaust valves and it leaked compression.The one cylinder was 50lbs,another75lbs,and the last 150lbs.They are all supposed to have 195lbs.So needless to say it didn't run well at all.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Thanks for all the help. Let you know what happens after the change. Not to good with fourstrokes. Learn as i go i guess. Thanks guys
 

·
Registered
Joined
·
19 Posts
i had the same prob allthough my intake valves were bent put in new one now it runs great im the same way with 4strokes learn as i go a couple months ago i knew nothing about them i still really dont except the 300ex motor i can take it apart and put it together with my eyes closed when i rebuilt the whole motor everytime i thought i was finished id find a part i forgot to put in like the reverse fork or a gear i probably built it about 12 times that week
 

·
Super Moderator
Joined
·
18,227 Posts
Four strokers are simple not quites as simple as the two strokes but simple. you should have no issues if you do wel....there is a buch of smart fellers here to help.
 

·
Registered
Joined
·
32 Posts
After you put in the new valves I would still check to see what caused the excessive carbon build up on your valves, or was it that way before the guy before you put new rings on and just didnt clean the head? Maybe timing was off, too rich of jetting in your carb, or wrong spark plug could cause this. Wouldnt want you to go through all the work of redoing your head just to have it happen all over again.
 

·
Registered
Joined
·
2,735 Posts
Yah there could always be some thing else.While it's apart do a good once over not to miss anything and have to tear it all down again.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Well cleaned it up no bent valves there. Putting back together or I should say trying lol. From all the people I talk to sounds like the timing was off. Can't wait to see if she will run.You guys are great and the help from TRX2fiveo I bet I'll get the hang of these four strokes.
 
1 - 11 of 11 Posts
Top