Honda ATV Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i have a 1985 trx 250 utility quad and it runs great for about a half an hour or so and then it just dies on me. I let it sit for a few minutes then it will start again and i have to choke it to get it started even after it is warmed up. I have put a complete carb kit in and it still is acting up. any suggestions at this point would be appreciated.
 

· Premium Member
Joined
·
23,587 Posts
i have a 1985 trx 250 utility quad and it runs great for about a half an hour or so and then it just dies on me. I let it sit for a few minutes then it will start again and i have to choke it to get it started even after it is warmed up. I have put a complete carb kit in and it still is acting up. any suggestions at this point would be appreciated.
Make sure the cut off valve on the gas tank isn't about stopped up. Check the screen in the bowl on the cut off valve. Make sure the gas hose to the carb isn't stopped up. If none of these things are the problem, then I would say your carb is stopped up somewhere. Did you clean out all of the passageways in the carb body when you installed the carb kit?
 

· Premium Member
Joined
·
38,589 Posts
yep..sounds like gas isn't filling the carb up right..or it's not getting through the jets..orrrrrrrr..the choke maybe messing up..kinda doubt that part though.
 

· Premium Member
Joined
·
23,587 Posts
Glad you got it fixed.
 
  • Like
Reactions: Kenter55
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top